Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HTPC Aero problem

05 Dec 2009   #1

Windows 7 Pro 32 bit
 
 
HTPC Aero problem

OK, just set up a new HTPC for my home theater. (See specs, please)

The first Win 7 installation showed tearing with 720P h.264 videos played with ZoomPlayer 6 (which I've used for years) Online research suggested enabling Aero would stop the tearing, which happily, it did! Results on my 65" Mits TV are beautiful!

Problem is... although it seems like this system should certainly be able to handle running aero with home theater applications, I repeatedly get a system message that "windows has detected that your computer's performance is slow" then offering to let me drop back to a standard desktop instead of Aero. When I choose to stick with Aero, it allows it, but the same message will come up again later. (As often as not, when watching movies with guests! Rather embarrassing... )

Shouldn't a PC with these specs be able to handle Aero? Why is it saying my computer is slow? Is there a setting somewhere that will make it stop warning me?

Just let me know what further information you might need to help me with this problem. Thanks!

PS: Forgot to mention... using ATI Catalyst 9.11 from Sapphire site. Desktop resolution 1920x1080P --> optimized to 1840x1040 to fit screen exactly.

My System SpecsSystem Spec
.

05 Dec 2009   #2

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Areo yes. Only thing I would have suggested was to get the driver driectly from AMD ATI site.Why well maybe something got lost in translation. http://www.sevenforums.com/graphic-c...ndows-7-a.html Good luck. Fabe
My System SpecsSystem Spec
06 Dec 2009   #3

Windows 7 Pro 32 bit
 
 

I'm quite sure that's the Catalyst version I have. If I'm remembering correctly, the Sapphire website actually linked to the file download at the ATI/AMD website.

And anyway... I don't have a problem running Aero on this computer... I would just like to find a way to turn off the meaningless annoying alerts about a slow computer, when as far as I can tell, it isn't slow...
My System SpecsSystem Spec
.


06 Dec 2009   #4

7600.20510 x86
 
 

Install the latest drivers for your motherboard, especially chipset:

GIGABYTE - Support&Download - Motherboard - Driver - GA-MA770T-UD3P (rev. 1.1)

If you have rev 1.0, don't worry. Install anyhow - same difference.
My System SpecsSystem Spec
07 Dec 2009   #5

Windows 7 Pro 32 bit
 
 

You know, I had downloaded that same file from Gigabyte.us (I always get the latest MB drivers for a new computer). But when I started to run it, it looked exactly like the ATI Catalyst installation process I had already done, so I canceled out. I didn't get far enough into it to see the couple of additional options there. I don't quite get how Gigabyte offers this as the only motherboard chipset update. How do they know the user doesn't have an Nvidia graphics card? Or is that included too?

Anyway, I've installed it, everything's working fine at this point, but it will take a day or two to see if the problem is truly solved. Thank you so much for your help! I hope I won't have to ask for more right away.
My System SpecsSystem Spec
07 Dec 2009   #6

7600.20510 x86
 
 

The chipset drivers are unrelated to video card drivers. So Gigabyte doesn't care or it doesn't matter to them which video card you have.

Computer should be alright now. Enjoy.
My System SpecsSystem Spec
07 Dec 2009   #7

Windows 7 Pro 32 bit
 
 

Quote   Quote: Originally Posted by torrentg View Post
The chipset drivers are unrelated to video card drivers. So Gigabyte doesn't care or it doesn't matter to them which video card you have.

Computer should be alright now. Enjoy.
Yeah, it should be. Unfortunately, that same error just popped up again!
("windows has detected that your computer's performance is slow") and a minute later Windows changed my color scheme back to Windows 7 Basic! So no more aero, the tearing is back.

Sorry to be a nag about the Gigabyte chipset file... but have you ever actually run it? Please believe me when I say it is exactly the same as the ATI Catalyst 9.11 installation file. Same design, same choices, everything, except for an additional Northbridge chip option IF you use the custom installation. I suppose it's installed automatically if you use the Express install.
My System SpecsSystem Spec
07 Dec 2009   #8

7600.20510 x86
 
 

lol no I've never ran it before since I don't have a Gigabyte board. Now I'm curious so I'm downloading it to check it out.

Two things that will help:

1) Open an elevated command prompt. Type sfc /scannow then hit enter.

2) Type msinfo32 into the start menu search box. Hit enter. Ctrl+s on the screen that opens. Zip or rar the saved file and attach to a post using the paperclip. I will have a few suggestions after, I'm sure of it.
My System SpecsSystem Spec
07 Dec 2009   #9

 

Have you tried other versions of zoomplayer?

Edit - from zoomplayer 7 changelog

Quote:
Fixes :

- Fixed a video stuttering issue when using certain video renderers
with Aero Desktop Composition enabled (Windows 7/Vista).
My System SpecsSystem Spec
07 Dec 2009   #10

Windows 7 Pro 32 bit
 
 

Quote   Quote: Originally Posted by torrentg View Post
lol no I've never ran it before since I don't have a Gigabyte board. Now I'm curious so I'm downloading it to check it out.

Two things that will help:

1) Open an elevated command prompt. Type sfc /scannow then hit enter.

2) Type msinfo32 into the start menu search box. Hit enter. Ctrl+s on the screen that opens. Zip or rar the saved file and attach to a post using the paperclip. I will have a few suggestions after, I'm sure of it.

OK. Result of the /scannow was: "Windows Resource Protection did not find any integrity violations."

System info file is attached.


Attached Files
File Type: zip Pagali_SystemInfo.zip (55.8 KB, 4 views)
My System SpecsSystem Spec
Reply

 HTPC Aero problem




Thread Tools



Similar help and support threads for2: HTPC Aero problem
Thread Forum
Problem with Aero? General Discussion
Solved Aero Problem General Discussion
Problem with Aero Customization
Aero Problem Customization
Weird internet problem with my HTPC using 64 bit Win 7 Network & Sharing
HTPC wmc7 problem Media Center
Aero problem - Aero dissapears from personalize Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33