Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No Monitor Signal With Nvidia 6200SE TurboCache


05 Dec 2009   #1

Windows 7
 
 
No Monitor Signal With Nvidia 6200SE TurboCache

Hey all, I have used the search feature but it seems like others are having different problems with the 6200 than I am.

Whenever I install either the Default Windows 7 found driver or the Nvidia 195.62 Driver for my 6200 video card my system boots up, shows the Windows 7 startup screen and then the screen goes black like I had unplugged the monitor, the only way I can get video back in normal mode is to go into Safe Mode and disable the Video Card.

I've seen that it might be a refresh rate issue, but it won't let me change the refresh rate, the only option I have is "Use Hardware Default Setting"

Here are my system specs.

- HP m7350n Media Center PC
- Windows 7 Ultimate 32 Bit
- Motherboard: Asus P5LP-LE
- Video Card: Nvidia 6200SE TurboCache

Thanks for your time.


My System SpecsSystem Spec
.

06 Dec 2009   #2

7600.20510 x86
 
 

Your motherboard is too old. Your only hope is to go to Intel's wesbite to find drivers for

  • Northbridge: Intel 945P
  • Southbridge: Intel ICH7DH
Then install the NVIDIA website driver after, if you do.
My System SpecsSystem Spec
06 Dec 2009   #3

Windows 7
 
 

Well that's weird, it works on XP fine, why would switching to Windows 7 cause a motherboard issue?
My System SpecsSystem Spec
.


06 Dec 2009   #4

7600.20510 x86
 
 

XP = XP

7 = 7

Two completely different OS.
My System SpecsSystem Spec
06 Dec 2009   #5

Windows 7 Pro & Vista Home Premium
 
 

Is there a cursor on the black screen? If so, tap Alt-Ctl-Del to bring up Task manager, Now choose new > Task, and type in Explorer.exe.

Sounds strange but it happened to me and started normally ever since.
My System SpecsSystem Spec
06 Dec 2009   #6

Windows 7
 
 

Quote   Quote: Originally Posted by torrentg View Post
XP = XP

7 = 7

Two completely different OS.
Motherboard = Hardware

OS = Software

Quote   Quote: Originally Posted by reghakr View Post
Is there a cursor on the black screen? If so, tap Alt-Ctl-Del to bring up Task manager, Now choose new > Task, and type in Explorer.exe.

Sounds strange but it happened to me and started normally ever since.
No, unfortunately not, it's completely blank as if I pulled the cord from the monitor out of the video card.
My System SpecsSystem Spec
07 Dec 2009   #7

7600.20510 x86
 
 

Yes, so let's say in the year 2250 your computer still exists and there's Windows 52. Is your computer still going to work then?

Being wise isn't going to solve any issues that can't be solved.

You were already given the best advice anyone can give. How about reporting on your findings about that?
My System SpecsSystem Spec
Reply

 No Monitor Signal With Nvidia 6200SE TurboCache




Thread Tools



Similar help and support threads for2: No Monitor Signal With Nvidia 6200SE TurboCache
Thread Forum
Nvidia GTX HDMI to Samsung TV, check signal cable Hardware & Devices
no signal on monitor Graphic Cards
Monitor not getting signal. Hardware & Devices
Video signal lost and pc shuts down on Win 7 64 bit with NVIDIA GT 320 Graphic Cards
No signal to monitor Graphic Cards
Second monitor won't get a signal Graphic Cards
No Signal on monitor Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:44 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33