Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 won't detect GeForce 8400M GS graphics card

06 Dec 2009   #1
dogcat

Windows 7
 
 
Windows 7 won't detect GeForce 8400M GS graphics card

I just installed windows 7 professional last night and when trying to personalize my theme, i realized that i couldn't change window color. It only gave me the contrast themes unlike in vista where i could choose the color and it would still look like vista. I'm not sure if that last sentence made much sense, but i hope you get the idea. I can still use the desktop backgrounds and sounds, but not the aero window colors.

When I go to device manager, the only graphics adaptor it shows is the standard VGA. When I had Vista I didn't have any problem. But now that I have Windows 7, the OS won't detect the graphics card. Is it not compatible with Windows 7? I saw another post with a fix for the 8400M GT, and was wondering if maybe there was hope for me.

Thanks in advance for any advice


My System SpecsSystem Spec
.

06 Dec 2009   #2
ggrrttdd

7 Pro x86
 
 

Google/goto NVIDIA drivers downloads on Nvidia website, select your graphics card and 32/64 bit. It should give you the latest driver to download. (195.62)
My System SpecsSystem Spec
07 Dec 2009   #3
reghakr

Windows 7 Pro & Vista Home Premium
 
 

Go to Control Panel > Device Manager an Lock for any yellow flags/

Also, what's listed under display adapters?
My System SpecsSystem Spec
.


07 Dec 2009   #4
torrentg

7600.20510 x86
 
 

My System SpecsSystem Spec
26 Dec 2009   #5
AeroX

Windows 7
 
 

Hello there!
Have this problem as well for a while, but have no idea how to solve it! I tried to convert the 195.62 driver for 8400m gs with the programme "Convert from Desktop to Mobile (Laptop)", but that had not resolved the problem. I tried reinstallation of Win 7 and updating it with Windows update, but still no detection in device manager... I have Sony Vaio VGN-SZ6RXN with 2 GB memory, and Win 7 x86 Ultimate... Is there any solution?
My System SpecsSystem Spec
Reply

 Windows 7 won't detect GeForce 8400M GS graphics card




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:12.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App