Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Dxdiag false info?

07 Dec 2009   #1

Windows 7 home premium x64 build 7600
Dxdiag false info?

My dxdiag thinks that my gigabyte geforce gtx 275 has 2.6gb ram, whereas it has like 896mb. Systemrequirementslab also says the same, and I'm confused as to why they do that? And is this true?

My System SpecsSystem Spec
07 Dec 2009   #2
Microsoft MVP

Win 7 Ultimate x64

No it isn't wrong, it is a total of the ram on the card and what Windows uses as virtualized video memory,

Zemblanity : Windows And Video Memory

should help explain it.
My System SpecsSystem Spec
08 Dec 2009   #3

Windows 7 home premium x64 build 7600

So 896mb physical memory and 2.6gb virtual memory? :/
My System SpecsSystem Spec


 Dxdiag false info?

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
DXdiag says I have 4 cores, is this with hyperthreading?
On DXdiag and control panel it says "4 cpu's" and when I open up task manager it also shows just 4 boxes. Doe sthat mean I have 4 physical cores? Or is DXdiag counting my threads as physical cores?
Hardware & Devices
Graphics Card Info won't display... even with dxdiag.. help!
First off, this guy had the exact same problem and seemed to be able to fix it ( but I have different specs and can't figure out how to fix mine. I've been trying all day.. here's the problem, copied from his post...
Graphic Cards
Processor info is showing wrongly in system info after changing MB
Yesterday I bought a new mother board for my PC my Processor model is AMD Athlon II X3 440 Triple Core Processor, but after changing Mother Board in system information it's showing my Processor as AMD Phenom II 4 B40 four core processor. I don't know why it is showing like this. Is this dangerous...
Hardware & Devices
Can't run 64-bit dxdiag, Help!
Hello, i'm not sure if i'm posting this in the right thread but i'm running a 64-bit operating system, with 2.00gb of ram and an AMD v140 processor(2.30ghz) I'm trying to get more FPS to make swtor playable. I have direct x11 installed, when i run dxdiag it says 32-bit unit code. When i select 'Run...
Performance & Maintenance
Can someone check this dxdiag log?
Occasionally my DirectX becomes 'not available' according to dxdiag. It happened again last night when I used Logmein Ignition on my iPhone to connect to my PC which was running XBMC for Windows at the time that uses DirectX. Rebooting did not enable it again. I did a system restore to a previous...
Dxdiag won't display my Graphics card Info
I don't know what it is but Windows 7 doesn't recognize my graphics card for some reason....... I have scanned several times for driver updates, still nothing seems to fix my problem... I don't know what causes this, dxdiag displays...
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:27.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App