Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ATI theater mode not working

15 Dec 2009   #11

Vista Ult64, Win7600

Yes I saw that also.

My System SpecsSystem Spec

17 Dec 2009   #12

windows 7 ultimate

Hi All,

This is my 1st post so bare with me. I have exactly the same problem on an HD4550. Any help would be appreceated.
My System SpecsSystem Spec
17 Dec 2009   #13

Windows 7 Ulitimate Beta 32 Bit, Windows Vista 32 Bit, Ubuntu 9.10 32 Bit

send a pm to pooman, he should be able to tell you how to fix it if none of the other suggestions worked
My System SpecsSystem Spec

21 Dec 2009   #14

Windows XP 32bit / Windows 7 Ultimate 32bit

Hi, I am going to buy a new computer with Windows 7 32bit, and an ATI Radeon HD 4670. I want to know if anyone got Theater mode working in Windows 7 since it is a quite important feature to me.
I read somewhere that older Catalyst may do the trick, someone used very-old 7.3, someone is fine even with 9.8. Anybody can confirm something?
Thank you
My System SpecsSystem Spec
21 Dec 2009   #15

Windows 7 Pro & Vista Home Premium

Have the salesperson rub nit while you're standing next to him.
My System SpecsSystem Spec
21 Dec 2009   #16

windows 7

can any of you guys help me with this? Aspect Ratio =/
My System SpecsSystem Spec
21 Dec 2009   #17

Windows XP 32bit / Windows 7 Ultimate 32bit

Quote   Quote: Originally Posted by reghakr View Post
Have the salesperson rub nit while you're standing next to him.
Ehm.. I couldn't catch exactly what you mean (I'm italian). Do you mean I cannot do anything about it? Moreover, nVidia support for "Theater mode" (aka "Full Screen Video Mirror") was dropped a few graphic cards ago, so I have no other choices
I ask again: anybody have it working in Windows 7?
My System SpecsSystem Spec
21 Dec 2009   #18

Windows 7 Pro & Vista Home Premium

How could a company sell you a priduct that doesn't work correctly

Think about it...................Jeez

The phones would be ring of the hooks.
My System SpecsSystem Spec
28 Dec 2009   #19

Windows 7 64 bit

sorry about blastin ya. but this is frustrating problem and your reply was just repeating something that already had been answered. s-videoand it used to work just fine with xp
My System SpecsSystem Spec
29 Dec 2009   #20

Windows XP 32bit / Windows 7 Ultimate 32bit

Hey lobo, you need a solution to try. I need someone to try solutions I read somewhere in the web (since I don't have Win7). Why not trying to join our forces?
I suggest you to try these, in order:
1) use your current catalyst, activate Theater Mode, try to play a video with Media Player Classic. Someone say to have Theater mode working on Windows 7 using MPC. "You will need to choose Overlay Mixer" not VMR, he said. So let's do it: open MPC > View > Options > Output > Overlay Mixer.
2) if it didn't work, install an older CCC (e.g. 9.8) and retry. You can later upgrade your video drivers without upgrading CCC, which is not needed.

If you need more help about that, just ask.
Please, let me know if you try and it works\doesn't work.
Thank you.
My System SpecsSystem Spec

 ATI theater mode not working

Thread Tools

Similar help and support threads
Thread Forum
Browsers working in safe mode with networking but not in normal mode
Hi , I'm using windows7 32-bit operating system. I have internet explorer 8( it never worked since installation, always shows "No network connection") and Google chrome installed in my computer. I had been using Google chrome which crashed yesterday. I re-installed Chrome and now it says...
Browsers & Mail
Dolby Home Theater V4 only working with one program at a time
I recently received the new Alienware 18 with Windows 8.1. Not liking that OS I installed Windows 7 Professional. I downloaded all the appropriate drivers from Dell's website for my specific computer. For sound I was given Realtek HD audio with Dolby Home Theater v4. I like the program well enough,...
Sound & Audio
Internet working in safe mode but not normal mode
I have tried the following: No proxy server is being used (box is unchecked) All of the drivers appear to be working fine I have run Hitman, Superantispyware and Malwarebytes (in safe mode). They each detected different problems. Any other ideas before I take this to the computer shop?
Network & Sharing
normal mode acting like safe mode and now internet not working
Hi all, my laptop has been acting crazy the past couple of days. First of all, I was watching a movie on it and it just shut down. when I tried restarting it in normal mode i would get to the welcome symbol after what seemed an eternity of loading, but then the screen just went black. when I...
General Discussion
Theater 550 Pro TV tuner
My Theater 550 Pro TV Tuner worked fine in Vista, I just reinstalled the hardware. 7 Found it, installed it's drivers, and said it was working fine. But the Media Center does not see the card at all, either do other Media programs (Sage, BeyondTV, Media Portal, etc...). Now, when I boot, I get a...
ATI Catalyst Control Center (CCC) not displaying "Theater Mode" option
I have read quite a few threads talking about this both here and elsewhere and none of them seem to give me any advice that both applies to my specific situation and resolves the issue. I am using an XFX 5770 card with a dual monitor setup and would like to be able to run theater mode l did in...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:39.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App