Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: ATI theater mode not working

12 Jan 2010   #31

Windows 7 Pro & Vista Home Premium

As a worker for an audio-video installation company, I think I know a little bit.

This conversation is ended.

My System SpecsSystem Spec
13 Jan 2010   #32

Windows 7

The HDMI cable I used is:
Atlona ATF14031WL-15 50ft Flat HDMI Cable - White

This cable is meant to be run through the wall however I do remember the price being about $150, I just saw it listed at $210.

If the ATI card is DVI out only you'll need an ATI DVI to HDMI adapter or else you won't get the audio (wired differently than the standard DVI to HDMI adpater)

My System SpecsSystem Spec
13 Jan 2010   #33

windows 7

jgraham11 I have one question for you since i am now using the wallpaper mode in VLC and directx video output. I noticed that the video does not seem to hold the proper aspect ratio on my TV, but rather full screens it. on the computer it is wide screen.

I have the ati 4870 with the latest CCC software. on the same tab as the theatre mode option i have selected match source video for aspect ratio.

I am not sure you can help me with this, or if others may have come across this.


My System SpecsSystem Spec

24 Jul 2010   #34

Windows 7 Home Premium
VLC Workaround

I'm having exactly the same problem, the theater mode overlay just won't work. I tried the VLC wallpaper workaround and it works perfectly.

But then I thought, does it have to be wallpaper?

So I turned off the wallpaper mode check box and just left the video output setting to Dirextx with all my other theater mode setting the way they should be under CCC

and behold! It actually works the way it's supposed to.

Only problem, you have to use VLC... oh well, thank god it supports a large variety of formats!

Just thought this might help some people.

CB Graphix
My System SpecsSystem Spec
28 Oct 2010   #35

MAC OSX 10.6 Snow Leopard
D3DFullScreen mode


I think that VLC uses no overlay but Direct3D to render which method is capable by plenty of other players.

All you need is:
1. In the Windows : deactivate 'Aero' (MPCHC do it automatically for you)
2. In a player :
a) switch renderer to EVR (Custom Presenter) or MadVR
b) switch mode to 3DFullscreen
c) select second monitor as output

But, on Windows 7 RC (or that was Vista?..), HD3850 and very old CCC (in 2008) I think i had DVBViewer Pro to work on my secondary display but via DirectX 7 renderer only (Aero left automatic off)

This is not that old overlay, so this method is irrelevant to ATI's "theater mode" of cause just because it works without any "theater mode" without any ATI --> on nVidia GeForce too

p.s.: one more thing: you may need to instal (and select as 'audio renderer') ReClock DirectShow Filter in order to have all smooth
My System SpecsSystem Spec

 ATI theater mode not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Browsers working in safe mode with networking but not in normal mode
Hi , I'm using windows7 32-bit operating system. I have internet explorer 8( it never worked since installation, always shows "No network connection") and Google chrome installed in my computer. I had been using Google chrome which crashed yesterday. I re-installed Chrome and now it says...
Browsers & Mail
Dolby Home Theater V4 only working with one program at a time
I recently received the new Alienware 18 with Windows 8.1. Not liking that OS I installed Windows 7 Professional. I downloaded all the appropriate drivers from Dell's website for my specific computer. For sound I was given Realtek HD audio with Dolby Home Theater v4. I like the program well enough,...
Sound & Audio
Internet working in safe mode but not normal mode
I have tried the following: No proxy server is being used (box is unchecked) All of the drivers appear to be working fine I have run Hitman, Superantispyware and Malwarebytes (in safe mode). They each detected different problems. Any other ideas before I take this to the computer shop?
Network & Sharing
normal mode acting like safe mode and now internet not working
Hi all, my laptop has been acting crazy the past couple of days. First of all, I was watching a movie on it and it just shut down. when I tried restarting it in normal mode i would get to the welcome symbol after what seemed an eternity of loading, but then the screen just went black. when I...
General Discussion
Theater 550 Pro TV tuner
My Theater 550 Pro TV Tuner worked fine in Vista, I just reinstalled the hardware. 7 Found it, installed it's drivers, and said it was working fine. But the Media Center does not see the card at all, either do other Media programs (Sage, BeyondTV, Media Portal, etc...). Now, when I boot, I get a...
ATI Catalyst Control Center (CCC) not displaying "Theater Mode" option
I have read quite a few threads talking about this both here and elsewhere and none of them seem to give me any advice that both applies to my specific situation and resolves the issue. I am using an XFX 5770 card with a dual monitor setup and would like to be able to run theater mode l did in...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:02.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App