Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 2nd GPU is underperforming

11 Dec 2009   #1
mtsnoop

Windows Seven
 
 
2nd GPU is underperforming

Hello

I got a nice HDTV lately and I wanted to connect it to my computer that already has 2 tfts connected. So i bought a HD 4350 PCI to run all three displays simultaniously. Using a 2nd PCI-E card would block the vent of my primary card, so I decided to buy a PCI card. Well it has just the purpose to either run the display of the 2nd monitor, or the HDTV, so i thought, that this would work out.

I connected the card, updated all drivers (catalyst and asus board drivers) and both cards are working.

The problem is, that the display of the PCI card is underperforming. When I just scroll this website up and down, it lags and the activity shown in the catalyst control center goes up to 90%. I can't display movies (on the 1440x900 display) without staggering.

I'm aware that the PCI bus is not suitable to display massive 3D action, but as the card is promoted as "FullHD ready" and "an ideal solution for home cinema" i thought, that it should at least suit to run the secondary display (browser, teamspeak, 2D tools) :-(

Maybe there is a bottleneck in my hard- or software configuration i couldn't figure out yet. Any advice is welcome

Cheers


My System SpecsSystem Spec
.

11 Dec 2009   #2
Frostmourne

Windows 7 Ultimate x86-64
 
 

Welcome!

Are you saying you connected the card to a PCI slot or a PCI-Express x16 slot? If its PCI, how have you configured it in 7? Also, what outputs does your 4890 have? Try using the guide in my sig to update your chipset and BIOS.
My System SpecsSystem Spec
11 Dec 2009   #3
mtsnoop

Windows Seven
 
 

thanks for your quick reply,

i'm running a hd4890 on the pci-e slot and an additional hd4350 on a pci slot.

i updated all drivers manually. i took those that are supplied on the asus page and the latest catalyst driver for win7 64bit. when i look into the device manager everything seems to be fine. both cards run without a problem, no conflicts, the new drivers are used.

i looked into the catalyst control center, but no setting changed the performance of the pci card. (well there are some for the 3D display, but i didn't even do 3D stuff... just browser and media player). i also tried to disable aero, but this also didn't affect the perfomance noticably.

what exactly do you mean by saying "If its PCI, how have you configured it in 7?" ?
is there something i'm missing / light at the end of the tunnel?
My System SpecsSystem Spec
.


11 Dec 2009   #4
Frostmourne

Windows 7 Ultimate x86-64
 
 

In the Catalyst Control Centre take a look at the various options for connecting tv's. The PCI slot may not be providing enough bandwith for the card - also what psu do you have?
My System SpecsSystem Spec
11 Dec 2009   #5
mtsnoop

Windows Seven
 
 

well, it would have been nice to run the HDTV on the new card, but as it was really not working out, i'm now trying to use it for the secondary monitor instead (pci-e card can handle primary monitor and tv).

well, not sure if the pci bus does provide enough bandwidth for 1080p videos, but i though that it should be possible to run a win7 desktop with a browser and maybe a hand full of other 2D apps on a pci card i even disabled all the gfx of aero (advanced system settings -> advanced -> performance -> Settings -> adjust for best performance) , but with no effect.

i have a 750w psu - should be enough, i guess - but the pci card doesn't have an additional powersource than the pci bus itself... on the other hand: it was designed to work like that...



gpu activity when fast scrolling up and down in a browser window:
http://img690.imageshack.us/img690/8...uslastungs.jpg

both gpu in the device manager:
http://img189.imageshack.us/img189/2...kkartenirq.jpg
My System SpecsSystem Spec
11 Dec 2009   #6
Adrian

 

Quote   Quote: Originally Posted by mtsnoop View Post
well, it would have been nice to run the HDTV on the new card, but as it was really not working out, i'm now trying to use it for the secondary monitor instead (pci-e card can handle primary monitor and tv).

well, not sure if the pci bus does provide enough bandwidth for 1080p videos, but i though that it should be possible to run a win7 desktop with a browser and maybe a hand full of other 2D apps on a pci card i even disabled all the gfx of aero (advanced system settings -> advanced -> performance -> Settings -> adjust for best performance) , but with no effect.

i have a 750w psu - should be enough, i guess - but the pci card doesn't have an additional powersource than the pci bus itself... on the other hand: it was designed to work like that...



gpu activity when fast scrolling up and down in a browser window:
http://img690.imageshack.us/img690/8...uslastungs.jpg

both gpu in the device manager:
http://img189.imageshack.us/img189/2...kkartenirq.jpg
Looking at the card I don't see HDMI connection, is this right?
My System SpecsSystem Spec
12 Dec 2009   #7
mtsnoop

Windows Seven
 
 

both cards have hdmi output available.
My System SpecsSystem Spec
Reply

 2nd GPU is underperforming




Thread Tools





Similar help and support threads
Thread Forum
High End Graphics Card Underperforming
Hey everyone, I have a GTX 680 4GB, 16gb ram, and a i7 2700k, it's been a while since I've been here and I'm fairly certain my specs on my profile are outdated. In the last 6-8 months or so I have noticed my over FPS and performance in games has been a lot lower. It hasn't been too much of an...
Graphic Cards
GTS450 Performance Issue - Underperforming
Hello, I was running a few benchmarks with 3dmark vantage after OCing my fairly old GTS450. After noticing my 3dmark gpu score was low I put my clock back to stock. My GPU Score (stock) is P2508 but the target score is P8100, as you can see for some reason it's underperforming. Any idea's...
Graphic Cards
Underperforming GTX 560
I want to know the culprit behind my newly purchased but underperforming Asus GTX 560. I can play Resident Evil 5, Dead Space 2 and Warcraft III DOTA on highest settings without problems. But when playing NBA 2k12, COD Black Ops/Modern Warfare my system lags and gets just 7 FPS (26 FPS max...
Hardware & Devices
Geforce 9600 GT significant underperforming after..
Hey, I've had my system for about 4 years (haha as you can tell by my graphics card) and I have had no problems, I could run all games up to Crysis 2 on maxed out settings (though Crysis 2 was slow at times). About a week ago I upgraded from 2 giges of ram to 4 giges and from windows xp to...
Graphic Cards
Gaming laptop processor massively underperforming
Hi, I have a Alienware M15x laptop with system specs I have until now considered to be quite good. I recently had to reinstall Windows, a bad Torrent download corrupted my computer and I didn't have a Windows Recovery Disc. Many people tell me not to care about the Windows Experience Index, but...
Performance & Maintenance
CPU Massively Underperforming?
I've just been having a look at my CPU, its a Quad Core Q9550 2.83GHz. Apparently, according to CoreTemp, my CPU frequency is going between 1999.75MHz and 2333.40MHz. So I don't know so much about CPUs so can anyone say whats wrong? :( Thanks in advance
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:15.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App