Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: problem with video virtual memory

01 Jan 2010   #1
albania1990

 
 
problem with video virtual memory

hello ..
i have a problem with my laptop...
i just upgraded from vista 64 bit home prenium to windows 7 ultimate 64 bit built 7057.
after the upgrade my virtual video memory went to 0 MB
my aptop has Intel graphics Media accelerator 4500MHD with uo to 1759MB
.. when i used vista the adapter information was like these:


Total Avaible Graphics Memory : 1759 MB
Dedicated Video Memory: 64 MB
System Video Memory : 64 MB
Shared Video Memory : 1631 MB


and now with windows 7 the adapter information is like these:

Total Avaible Graphics Memory : 1695 MB
Dedicated Video Memory: 64 MB
System Video Memory : 0 MB
Shared Video Memory : 1631 MB


do u have any idea how to restore system vedeo memory back to 64 MB ...
email me plsss to welcome_to_hell_2006@hotmail.com

Thanksss


My System SpecsSystem Spec
.

01 Jan 2010   #2
Urbwolf

Windows 7 RTM 64bit
 
 

it nothing you need to worry about, Its using your cards memory instead of your system memory, 1759 MB total graphics memory on vista - 1695 MB total graphics memory on win 7 = 64 MB which is the difference your seeing. If your system needs to rely on your system ram for video then you'll notice a number there.
My System SpecsSystem Spec
01 Jan 2010   #3
albania1990

 
 

yeah i know .. but when it comes to games the things have changed . ex i used to play pes 2010 in mendium quality ( on vista ) , but now i can't meet the minimun ( on windows 7 ) ..
My System SpecsSystem Spec
.


01 Jan 2010   #4
Urbwolf

Windows 7 RTM 64bit
 
 

Have you updated the latest graphics drivers since installing windows 7?
My System SpecsSystem Spec
01 Jan 2010   #5
albania1990

 
 

yes i did
My System SpecsSystem Spec
01 Jan 2010   #6
Urbwolf

Windows 7 RTM 64bit
 
 

I don't see 64mb making that much of a difference, Hopefully someone else has some ideas for you.
My System SpecsSystem Spec
01 Jan 2010   #7
albania1990

 
 

ohh ok .. thanks anyway
My System SpecsSystem Spec
Reply

 problem with video virtual memory




Thread Tools





Similar help and support threads
Thread Forum
New PC - Low virtual memory problem
Hi I bought new customize pc 2 ago and yesterday and today shows me virtual memory error. I don't think that with following specs I have any problem with memory. Specs: Processor: Intel i7-4790K CPU @ 4.00GHz RAM: 32GB Graphics Card: NVIDIA GeForce GTX 760 (4096 mb) OS: Windows 7 64Bit
Performance & Maintenance
Windows 7 Video Memory Problem
My friend recently upgraded from Windows XP Pro SP3 to Windows 7 Ultimate 32 bit. The video memory in windows xp was 32 mb. But after upgrading the system shows video memory as 0. His pc does not has a graphics card.Is there any way to bring the 32 mb video memory back because none of the games he...
Graphic Cards
Problem In VGA & Memory video shared.
Hi here, My Lap hp pavilion-vd6 1350us so boring from this problem I cant play with high quality or mid quality cuz this vga mb I'm tryed many times and changes games and still same problem I got screen-shots to understand my problem. PS : I had windows 7 + Vga Intel 4500mhd 256 up to 1695 +...
Graphic Cards
Problem clearing virtual memory pagefile
I'm using Windows 7 64 bit and I'm having a problem disabling the option to clear virtual memory pagefile at shutdown since it makes shutdown takes 5+ minutes. Each time I disable it and restart my computer it enables itself again or maybe some software keeps enabling it. I tried disabling it using...
Performance & Maintenance
virtual memory problem
I get this error about my virtual memory setup. But the thing is that this is my same setup and configuration when I was running windows xp pro. Any ideas?
Performance & Maintenance
Virtual memory - Pagefile problem: no drives in list!
Hi all, I'm here to ask help for this problem: http://img48.imageshack.us/img48/8849/83833662dk2.jpg As you can see the drives list is blank, and I cannot change the location and size of pagefile! Does anyone have the same problem or have some tips to solve this? Thank you very much in...
General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:11.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App