Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 (32-Bit) Won't Recognize 8400M GT on VAIO


16 Jan 2010   #1

Windows 7 - 32 Bit
 
 
Windows 7 (32-Bit) Won't Recognize 8400M GT on VAIO

I’m an online college student who needs is laptop to work properly. I’m not too tech savvy myself but I have the required information that you would need to create a custom .inf file for me, and recommend the proper driver download, If you would please be so kind:

SONY VAIO Laptop Model # VGNAR520E
NVIDIA 8400M GT running Windows 7 32-bit (x86)
PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D&REV_A1
PCI\VEN_10DE&DEV_0426&SUBSYS_9016104D
PCI\VEN_10DE&DEV_0426&CC_030000
PCI\VEN_10DE&DEV_0426&CC_0300

In an earlier post regarding driver downloading, torrentg said “tell it you have 8800 any kind”, would this apply to me? If so, does that mean I select “Product Series: GeForce 8 Series” from the drop down menu?

Thanks in advance for all your help!

-Wendysbrian

My System SpecsSystem Spec
.

16 Jan 2010   #2

Windows 7 Ultimate Signature Edition
 
 

yes, that applies to you as well.
My System SpecsSystem Spec
16 Jan 2010   #3

7 Ultimate x64
 
 

You want the 8M series drivers and not the 8.
My System SpecsSystem Spec
.


16 Jan 2010   #4

7 Pro x64
 
 

Do yourself a favor and just download the Dox custom NVIDIA drivers...that's what I did for my 8400M GT.
My System SpecsSystem Spec
17 Jan 2010   #5

Windows 7 - 32 Bit
 
 
Solution for those who have Windows.old!

I went ahead and started looking through my Windows.old files and ended up finding my old driver from Vista. I just ran the set up and now voila! My computer is back to normal. I must have been doing something wrong before because while my computer would act okay for a little while, it would eventually start glitching, and sometimes even run an unexpected shutdown. Thanks to everyone who helped me though!

-Wendysbrian
My System SpecsSystem Spec
Reply

 Windows 7 (32-Bit) Won't Recognize 8400M GT on VAIO




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 07:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33