Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Radeon HD 4500 "This device cannot start (Code 10)"

17 Jan 2010   #1
RVP11

Windows 7
 
 
Radeon HD 4500 "This device cannot start (Code 10)"

Hi all, I beleive this is an error with all Acer 7535G laptops, and was wondering if there is a fix. This is the error I get; http://i48.tinypic.com/9thbmq.jpg "This device cannot start (Code 10)".

I uninstalled and reinstalled, which didn't work. I tried a fix which worked for 4550 models, which was to uninstall, go into Safe Mode and delete the drivers, then reboot and they'll automatically re-install, which they did, but the error was still there.

Is there an fix out there whatsoever? I understand the 3200 Series is supposed to work without the laptop being plugged in, and when it is plugged in, it should switch to the 4500 Series.

Btw, I'm running 64Bit W7 Ultimate.

Thanks.


My System SpecsSystem Spec
18 Jan 2010   #2
RVP11

Windows 7
 
 

Honest bump .
My System SpecsSystem Spec
21 Jan 2010   #3
RVP11

Windows 7
 
 

Quote   Quote: Originally Posted by RVP11 View Post
Honest bump .
x2.
My System SpecsSystem Spec
21 Jan 2010   #4
iMikerz

Windows 7 Ultimate 64-Bit
 
 

Sorry i can't help you but i am getting the same problem. I have the same laptop and i'm going to try a few things. I'll tell you if anything works and please tell me if you find anything

Mike
My System SpecsSystem Spec
21 Jan 2010   #5
iMikerz

Windows 7 Ultimate 64-Bit
 
 

I FOUND A SOLUTION!

It's a bit complicated but just follow the instructions:

I don't quite know why it has worked this time as I have tried this previously as suggested on this forum (may be using I'm using a different driver this time though?) but I now have my 4750 gpu working on Win 7 64!

I was inspired by 'dam89' at the following forum to retry using Mobility Moder to 'mod' a gpu driver (ATI HD 3200 & HD 4570 in laptop not working - Windows 7 Forums)

I downloaded Mobility Moder (http://www.radeon.ru/downloads/modto...otNETSetup.exe) and also the the 'Windows 7 64 Bit Edition - Radeon - Radeon HD 4550 driver' from the ATI site (Graphics Drivers & Software).

I then unistalled all ATI software via control panel and to ensure all evidence of it was gone I ran drive sweeper (Guru3D - Driver Sweeper) to delete any thing left.

After a restart I double clicked on the downloaded driver so it extracted to C:\ATI\Support and cancelled it before it installed.

I then installed and ran Mobility Modder and using 'browse' located the driver folder within C:\ATI\Support\.... I ensured Disable UAC box was ticked and then clicked Modify. This modifed the driver.

Once done I disabled the 3200 gpu via Device Manager and then ran the setup file in the modified driver folder (c:\ATI\Support\[Driver Folder Name]\Setup.exe) MAKE SURE YOU DO CUSTOM INSTALL NOT QUICK INSTALL.

Once this had installed I was prompted to reboot and once restarted I checked device manager and both the 3200 gpu and the 4570 gpu (it shows as ATI MOBILITY RADEON 4530/4570) are running OK (NO 'CODE 10' & NO '!')

After this, go to device manager and disable the 3200 graphics card. You will now be using the 4570


My System SpecsSystem Spec
22 Jan 2010   #6
RVP11

Windows 7
 
 

Awesome, all fixed! Thanks a lot, much appreciated.
My System SpecsSystem Spec
10 Feb 2010   #7
ijtaba

windows 7
 
 
Help me out plzzzzzz

i hv tried everythng nd i hv followed ur instructions aswell...but still no luck...plz help me out...i got the same 7535g acer aspire win 7 64bit...
My System SpecsSystem Spec
28 Sep 2010   #8
Stoo

Windows 7 32 bit Home Premium
 
 
Try this..

I had the same problem with my 32bit version but I think this link should help.

Go to it and follow the instructions I`ve detailed there. Just use the x64 versions instead. Am about to go 64bit myself so will let you know for sure if it`s still ok.

What my method does do is give you the fulll functionality of both cards as originally intended without having to disable anything :-) Good luck, Stoo.

Radeon Mobility HD 4570 Not working after win 7 upgrade

If this does help feel free to give me a rep boost. Thanks!
My System SpecsSystem Spec
28 Sep 2010   #9
Stoo

Windows 7 32 bit Home Premium
 
 
All good.

OK then. I`ve now installed win7 64bit ultimate.

After the clean install all I did was go to the Acer win7 Upgrade disk

Open the CommonDrivers\Video_AMD_Puma_win7_x86x64_8.634 folder and run the

SetUp.exe file there. Simple as that.

As far as I can tell it works with both 32 and 64 bit OS without a hitch. CCC centre works properly and when unplugged it switches over as it should. All good.

Tara, Stoo ;-)
My System SpecsSystem Spec
Reply

 Radeon HD 4500 "This device cannot start (Code 10)"




Thread Tools





Similar help and support threads
Thread Forum
VIA USB3 roothub driver problem "device cannot start"
I installed my HyperTx3 evo today after upgrading from FX4100 to FX6300. Double-checked every other cable to be sure. Nice day, going fine so far... Then, I just now see that none of my USB3 drives are being recognized. USB 2 ports working just fine. I check and sure enough in device manager,...
Drivers
cannot start event viewer "Error code 1899"
Hi All, I've had an issue with Event viewer unable to start due to "endpoint mapper database entry could not be created" Error 1899. I have done a SFC and have had some but not all issues fixed, I have a log of the result and maybe could post if needed. I've also done a system restore to a...
Performance & Maintenance
"The drivers for this device are not installed (Code 28)"
I finished with a fresh install of Windows 7 Ultimate x64 in a new Sony Vaio S laptop. I installed all of the Sony Drivers and also performed Windows Update. A few drivers provided by Sony were not compatible with 7 (they are listed for Win 8), but I was able to download them from the device...
Drivers
Built-In Webcam Not Working - "Unknown Device" USB Code 43
Hello, I have looked over many, many other forums and threads regarding this issue, but to no avail, have not been able to solve my problem. I'm starting to think that some hardware that communicates with my Webcam could be damaged - but I have not given up hope that this could be solved...
Hardware & Devices
"Audio output device not installed", code 10, presario v3020US problem
Hello all! So, I've just installed a fresh version of Windows 7, coming from Ubuntu 10.04. Everything seems to work smoothly, except for the little problem of having NO SOUND! I've tried everything I can think of or find anywhere on the internet, and nothing seems to be making any difference....
Sound & Audio
WPD filesystem volume driver(error code 10)"device can't start"
hi guys,i have problem with my laptop.....in my device manager has one driver show the yellow exclamation,its a "WPD filesystem volume driver" in the portable devices,if i see in the windows explorer,it's still showing though the drive is empty I have try change the drive letter and path,but it's...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:33.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App