Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: dual screen problems.

20 Mar 2009   #1

Windows 7 -x6
 
 
dual screen problems.

Has anyone else noticed problems with dual screens? i did not in build 7000 but build 7057 im having a little trouble. It seems like the system builds the desktop but the system doesnt know what the monitors see. I am using a 19" widescreen and mounted ontop of that i am using a 10" screen. (its actually really nice) Anyway. I have the settings so that the top monitor is directly in the center above my 19" When i add icons to the desktop they generally move all the way to the right, and up, off the screen above the 19" and to the side of the 10" ONLY happens with icons, everything else opens on screen.

also, the bottom half of my 19" ... i cant use. if icons drop there they move to the top right off screen again, and if i click and drag, my drag box cuts off half way down the screen. programs open below half screen but nothing on the desktop. I also can not make the background stretch with the settings ive chosen.
Setup:
XP With No Problems <---


Cut off location

<--Settings


My System SpecsSystem Spec
.

20 Mar 2009   #2

Windows 7 Ultimate x64 RTM
 
 

Yes, I've also noticed a problem with build 7057.
I have a 17" and 19" side by side.
When the 19" is primary, all shortcuts get moved to the 17".
I can't move shortcuts to or create a new file or folder on the 19".

If I make the 17" primary, then it works ok, except for the mouse pointer moving in the wrong direction....

This happens in both x86 and x64 versions of build 7057.
I didn't have the problem in 7000 or 7048.
My System SpecsSystem Spec
21 Mar 2009   #3

Windows 7 -x6
 
 

well i am glad to know its not just me.... although maybe it would be better if it was. in the sence that maybe its a specific hardware error... i REALLY hope they get this one fixed.... again? by the way, my 10" is a touch :-)
My System SpecsSystem Spec
.


23 Mar 2009   #4

Windows 7 -x6
 
 

anyone who tried the newer release have luck with this?
My System SpecsSystem Spec
23 Mar 2009   #5

Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
 
 

Quote   Quote: Originally Posted by TheTeZ View Post
well i am glad to know its not just me.... although maybe it would be better if it was. in the sence that maybe its a specific hardware error... i REALLY hope they get this one fixed.... again? by the way, my 10" is a touch :-)
my 12" is a touch too...
but for some reason i have not experienced this problem (as my 12 is my primary....)
AFAIK i could move my programs to the 19" and after i leave (disconnected the screen) and after i come back (reconnect) i still see my apps in the same place on the screen if i put them on one side...
although i havent used it in a while...
so i can tell what i did...
although i didnt really do anything
most likely you have align icons to the grid and auto arrange icons on...
that could be the only thing that could mess with the icons at least like what you say...
My System SpecsSystem Spec
23 Mar 2009   #6

Windows 7 64-bit
 
 

they need to get this one fixed. I have the same thing happening depending on what monitor is primary I can't move icons onto it. I have played around with it a lot and I have it set to where I can use both monitors but I am getting some weird things happening when I plug my tv in through hdmi as well
My System SpecsSystem Spec
23 Mar 2009   #7

Windows 7 -x6
 
 

Quote   Quote: Originally Posted by darkassain View Post
my 12" is a touch too...
but for some reason i have not experienced this problem (as my 12 is my primary....)
AFAIK i could move my programs to the 19" and after i leave (disconnected the screen) and after i come back (reconnect) i still see my apps in the same place on the screen if i put them on one side...
although i havent used it in a while...
so i can tell what i did...
although i didnt really do anything
most likely you have align icons to the grid and auto arrange icons on...
that could be the only thing that could mess with the icons at least like what you say...
Hey assassin. I took those settings off trying to fix it, when i first noticed the problem. Are you running 7057? This seems to be where the error started.
I Have gotten my icons to where i want them, but every new one moves off screen.
My System SpecsSystem Spec
24 Mar 2009   #8

Windows 7 x64 build
 
 

Just a random thought. My Dual monitors would spaz out after I disconnected one and took it somewhere and then tried hooking both up on restart.
The way I fixed it is to have the primary hooked in and then unplugging and reinserting the other monitor cable, to get the do de sound. After that It set to the correct resolution and color scheme
My System SpecsSystem Spec
24 Mar 2009   #9

Windows 7 -x6
 
 

spaz out on restart?
My System SpecsSystem Spec
24 Mar 2009   #10

Windows 7 -x6
 
 

Umm.... Quick Question (not that i have the option) but if i send feedback to microsoft about this specific problem in build 7057..... what happens? i mean are we even aloud to be running these later releases?
My System SpecsSystem Spec
Reply

 dual screen problems.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33