Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: no DVI output?

22 Jan 2010   #1
Viralmind

Windows 7 Ultimate x86 (32 bit)
 
 
no DVI output?

on my video card i have 2 outputs. 1 vga, 1 dvi. the vga output works fine, but i get no display with the dvi cable.

i know other people have had this issue and i was wondering if anyone had any input for me.
thanks.

btw - i've tried unplugging both cables, restarting, using 1 cable at a time. it makes no difference.


My System SpecsSystem Spec
.

22 Jan 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Hello,

Have you tried updating your card drivers? Download the latest drivers from the manufacturer's site.
My System SpecsSystem Spec
22 Jan 2010   #3
Viralmind

Windows 7 Ultimate x86 (32 bit)
 
 

i have the latest geforce drivers for my nvidia card.
My System SpecsSystem Spec
.


22 Jan 2010   #4
Jonathan_King

Windows 7 Professional x64
 
 

I'll bet you have a bad card. Hopefully someone can come along and confirm this.
My System SpecsSystem Spec
22 Jan 2010   #5
Frostmourne

Windows 7 Ultimate x86-64
 
 

Quote   Quote: Originally Posted by Jonathan_King View Post
I'll bet you have a bad card. Hopefully someone can come along and confirm this.
I'd second that.
My System SpecsSystem Spec
22 Jan 2010   #6
aem

Windows 7 Ultimate 64Bit
 
 

Wouldn't it be the case that u can only use one at a time, what happpen when u use ur DVI cable?
My System SpecsSystem Spec
22 Jan 2010   #7
bobkn

Windows 7 Pro X64 SP1
 
 

Quote   Quote: Originally Posted by Viralmind View Post
on my video card i have 2 outputs. 1 vga, 1 dvi. the vga output works fine, but i get no display with the dvi cable.

i know other people have had this issue and i was wondering if anyone had any input for me.
thanks.

btw - i've tried unplugging both cables, restarting, using 1 cable at a time. it makes no difference.
It has been a while, but I dimly recall using a Samsung LCD monitor with a VGA connection. When I switched to a DVI connection, I had to manually switch the monitor to use that input. For some reason, it didn't check the DVI input when there was no VGA.

Have you tried that?
My System SpecsSystem Spec
22 Jan 2010   #8
Viralmind

Windows 7 Ultimate x86 (32 bit)
 
 

the card is not bad.

as i said before dvi output works with xp with no flaws whatsoever.

ive tried another video card and the same results. no video with dvi.

edit: dvi does work in bios but stops when loading windows.
My System SpecsSystem Spec
22 Jan 2010   #9
Viralmind

Windows 7 Ultimate x86 (32 bit)
 
 

Quote   Quote: Originally Posted by aem View Post
Wouldn't it be the case that u can only use one at a time, what happpen when u use ur DVI cable?
i dont use both cables at the same time, even though i have tried that.
i try each cable seperatly.
My System SpecsSystem Spec
22 Jan 2010   #10
Viralmind

Windows 7 Ultimate x86 (32 bit)
 
 

Quote   Quote: Originally Posted by bobkn View Post
Quote   Quote: Originally Posted by Viralmind View Post
on my video card i have 2 outputs. 1 vga, 1 dvi. the vga output works fine, but i get no display with the dvi cable.

i know other people have had this issue and i was wondering if anyone had any input for me.
thanks.

btw - i've tried unplugging both cables, restarting, using 1 cable at a time. it makes no difference.
It has been a while, but I dimly recall using a Samsung LCD monitor with a VGA connection. When I switched to a DVI connection, I had to manually switch the monitor to use that input. For some reason, it didn't check the DVI input when there was no VGA.

Have you tried that?
yes, i have manually switched to dvi via the monito button. says no signal
My System SpecsSystem Spec
Reply

 no DVI output?




Thread Tools





Similar help and support threads
Thread Forum
TV Output
Hi, I just reinstalled my Windows 7 and now I cannot out my PC to the TV anymore. Earlier I pressed the Windows button and P and it can me options. Please help. Thanks, Nav
Graphic Cards
5.1 Output
My intex Home theater does not giving 5.1 audio output.it is giving 2.1 output. there is no problem with home theater. i have windows 7 installed. can anyone help?
Sound & Audio
No 3.5mm Output
So the speakers on my computer work fine (internal), but I when I plug in headphones I just get a notification from Realtek that I plugged in a device. No sound comes out. I know it's not a hardware problem because the headphones work fine on Ubuntu.
Sound & Audio
Gigabyte HDMI output to Yamaha receiver - no sound output
GA-890GPA-UD3H (rev. 3.1) GIGABYTE - Motherboard - Socket AM3+ - GA-890GPA-UD3H (rev. 3.1) (Note 3) Simultaneous output for DVI-D and HDMI is not supported. What I'm trying to do is output just my sound to the receiver via HDMI cable, but still use the DVI to my monitor...
Sound & Audio
CPU Output
My CPU's output are at 0 if I'm not doing anything. when I make a video call with the webcam they are at about 60% and if I use my MagicJack phone with my webcam because I can't hear well they are at about 80% spiking at 100% and when that happens there is no sound for about 5 seconds. I thought I...
Hardware & Devices
No DVI output
So for a while now I've been hooking up my desktop to big screen TV's along with my flat screen monitor and for some odd reason, after unhooking from one of the big screens and going back to only my monitor the DVI output stopped working, both ports in the back of my graphics card, and only the VGA...
Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:54.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App