Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest NVIDIA ForceWare Video Drivers Windows 7


18 Jan 2011   #991

Windows 7 64 bit SP1
 
 

Quote   Quote: Originally Posted by Ex_Brit View Post
Quote   Quote: Originally Posted by Dwarf View Post
Installed OK for me.

Attachment 132805

Did you try the Custom installation and have it uninstall the previous version?

Tried both. It uninstalls the previous version anyway...as witnessed by the fact I ended up with no drivers at all.

I tried 2 seperate downloads from nVidia's download page too, just in case.

Thank God/MS for System Restore which works (sometimes).

;-)
When I ran into situations like this with my ATI drivers, I would run driversweeper (see 3d guru) which you can have clean up after ATI or Nvidia drivers. It worked for me with ATI.

My System SpecsSystem Spec
.

18 Jan 2011   #992

Vista Ult SP2/Win 7 Ult SP1/Win 8.1 Pro w/MC (all x64)
 
 

I've had drivers that had issues but never ones that were invisible before.



I'll try them again at some later date after scouring the nVidia Forums for issues.
My System SpecsSystem Spec
18 Jan 2011   #993

Windows 7 Pro x64 SP1
 
 

Quote   Quote: Originally Posted by GeneO View Post
266.58 WHQL out. For 400 series as well.

FWIW my WEI for graphics went up from 7.2 to 7.3 (GTS 450) but my Peacekeeper graphics scores (2D accelerated with Firefox pre beta10) seem to have gone down some. I am getting nightly Firefox beta builds - though I don;t think I got one between Peacekeeper runs, I could have. That is all I had time to do for now.

EDIT - my Peacekeeper score, after running again, is about the same as the 260.99. So 2D acceleration is about the same.
Thanks for the update mate +rep.

I've read that this set is on par with the Quadro's 265.90. Which is very nice.

Definitely gonna give them a try when I get my 2500k + P8P67.
My System SpecsSystem Spec
.


25 Jan 2011   #994

Windows 7 Ultimate x64 SP1
 
 

January 25, 2011

GeForce WHQL 266.66 for GTX 560 Ti only
though.

NVIDIA Driver Downloads
My System SpecsSystem Spec
25 Jan 2011   #995
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Thank you Aaron. First post updated.

Hopefully it will not be long before they are available for the other series.
My System SpecsSystem Spec
27 Jan 2011   #996

Windows 7 Pro x64 SP1
 
 

Quote   Quote: Originally Posted by Brink View Post
Thank you Aaron. First post updated.

Hopefully it will not be long before they are available for the other series.
A modified .inf will fix that right up =).
My System SpecsSystem Spec
27 Jan 2011   #997
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Lol
My System SpecsSystem Spec
27 Jan 2011   #998

Windows 7 Ultimate x64 SP1
 
 

Quote   Quote: Originally Posted by SlackerITGuy View Post
Quote   Quote: Originally Posted by Brink View Post
Thank you Aaron. First post updated.

Hopefully it will not be long before they are available for the other series.
A modified .inf will fix that right up =).

Yeah, but don't think there would be any point. The .66 probably is just .58 fixes with the addition of making it work for the 560 Ti and nothing else extra.
My System SpecsSystem Spec
27 Jan 2011   #999

Windows 7 Pro x64 SP1
 
 

Quote   Quote: Originally Posted by Airbot View Post
Quote   Quote: Originally Posted by SlackerITGuy View Post
Quote   Quote: Originally Posted by Brink View Post
Thank you Aaron. First post updated.

Hopefully it will not be long before they are available for the other series.
A modified .inf will fix that right up =).

Yeah, but don't think there would be any point. The .66 probably is just .58 fixes with the addition of making it work for the 560 Ti and nothing else extra.
100% agreed.

In fact, the only time I've messed around with modified .inf(s) was when the Quadro's 265.90 first showed up.

Excellent driver set.
My System SpecsSystem Spec
28 Jan 2011   #1000

windows 7 ultimate
 
 

after 258 i can't adjust TV properties in the controll panel....the option is there...but when selected... the TV icon disappears...the size and position buttons are there...just no TV icon to select.....i guess i'm stuck...(EVGA GeForce 9400 GT PCI)
My System SpecsSystem Spec
Reply

 Latest NVIDIA ForceWare Video Drivers Windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 04:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33