Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest NVIDIA ForceWare Video Drivers Windows 7

18 Jun 2009   #281
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Thank you Mark. First post has been updated for the new 186.18 WHQL version.


My System SpecsSystem Spec
.

18 Jun 2009   #282

windows 7 ultimate build 7232 x64
 
 
Nvidia drivers

I am downloading 190.15 now! Sure appreciate the info on the drivers!!
MS and sharing is good!
Live Free!!
My System SpecsSystem Spec
18 Jun 2009   #283

Windows Vista SP3 + Windows 7
 
 

I'm finding the beta driver 190.15 is significantly better than 186.18 in gameplay.

Both are making 3DVantage error tho. I say erro, it runs but at less than half the usual frame rate and looks like its in 3d with the primary colours echoed on the sprites. Seems to much of a coincidence not be be something to do with the drivers. When the program starts it exits Aero

Using 64bit 7232.
My System SpecsSystem Spec
.


18 Jun 2009   #284

Windows 7 Ultimate Edition x64
 
 

anyone else having problems with the 190's?
My System SpecsSystem Spec
18 Jun 2009   #285

Windows 7 Ultimate Vista Ultimate x64
 
 

I seem to have problems after trying to upgrade to the new official drivers which I think is because of installing that driver, some error comes up at start like problems starting nvcp something or other.
My System SpecsSystem Spec
18 Jun 2009   #286

Windows 7 Ultimate, Ubuntu
 
 

My install of the 186:18 hung or barely progressed over about 45mins!

Just in case anyone else has this issue - I just let it complete - (tempted to abort a lot) - finally it did complete.

No request for a restart, I don't remember that b4.

All seems just fine.
My System SpecsSystem Spec
18 Jun 2009   #287

Windows 7 Ultimate Vista Ultimate x64
 
 

Quote   Quote: Originally Posted by Charles Kane View Post
My install of the 186:18 hung or barely progressed over about 45mins!

Just in case anyone else has this issue - I just let it complete - (tempted to abort a lot) - finally it did complete.

No request for a restart, I don't remember that b4.

All seems just fine.
I have had that with the last 3 updates including 190.15, personally I don't feel like it's completed unless I do.
My System SpecsSystem Spec
19 Jun 2009   #288

Windows 7 Ultimate x32
 
 

confirmed bsod's with the h4xord 190 driver on x86 (win 7 & XP)
installed the 186.xx drivers fixed it. trying to run a game, and beep! MACHINE_CHECK_EXCEPTION ..blah blah blah.. nv4_disp.dll (nvidia driver)

I'd recommend anyone using the modified 190 driver to switch to the offical to avoid problems in the future.
My System SpecsSystem Spec
19 Jun 2009   #289

Windows 7 Ultimate 64-bit
 
 

186.18 64-bit drivers installed with no delays and are working fine.
My System SpecsSystem Spec
19 Jun 2009   #290

Windows 7 Home Premium 64 bit
 
 

Same here and they seem good. Not showing in either EVGA precision or RivaTuner though.

Cheers, John
My System SpecsSystem Spec
Reply

 Latest NVIDIA ForceWare Video Drivers Windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33