Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Latest NVIDIA ForceWare Video Drivers Windows 7


02 Jan 2010   #611

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by Airbot View Post
Why post them if they're just for XP.
I was wondering that myself.

My System SpecsSystem Spec
.

02 Jan 2010   #612

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Whats wrong with that?
My System SpecsSystem Spec
02 Jan 2010   #613

Windows 7 Home Premium x64 - Mac OS X 10.6.4 x64
 
 

Quote   Quote: Originally Posted by Crispy View Post
Whats wrong with that?
err...

1) This is a Windows 7 Forum...
2) The driver is only for XP...
3) The driver isn't even official
My System SpecsSystem Spec
.


02 Jan 2010   #614

Windows 7 Ultimate x64 SP1
 
 

Well, the thread is titled for Windows 7..
My System SpecsSystem Spec
04 Jan 2010   #615

for this moment vista
 
 

Hello!
I will start whith sorry for my english...=[
but my english not a problem at this time...=]]
i cant find any drivers thats works whith vista or Windows 7 on my mashine... i have tryd 10+ releses... oficial & non oficial...
all of them are whith a same problem (stripe code & blackout) =[
mashine is old one... LG M1
and card is :

Bus 1 (PCI Express), Device Number 0, Device Function 0
Vendor 10DEh Nvidia Corp
Device 01D8h Quadro NVS 120M / GeForce Go 7400
Command 0007h (I/O Access, Memory Access, BusMaster)
Status 0010h (Has Capabilities List, Fast Timing)
Revision A1h, Header Type 00h, Bus Latency Timer 00h
Self test 00h (Self test not supported)
Cache line size 64 Bytes (16 DWords)
PCI Class Display, type VGA
Subsystem ID 00401854h Unknown
Subsystem Vendor 1854h LG Electronics
Address 0 is a Memory Address (anywhere in 0-4Gb) : D9000000h
Address 1 is a Memory Address (anywhere in 64-bit space, Prefetchable) : C00000
00h
Address 3 is a Memory Address (anywhere in 64-bit space) : D8000000h
System IRQ 10, INT# A
Expansion ROM of 128Kb decoded by this card (Currently disabled)
New Capabilities List Present:
Power Management Capability, Version 1.1
Does not support low power State D1 or D2
Does not support PME# signalling
Current Power State : D0 (Device operational, no power saving)
Message Signalled Interrupt Capability
MSI is disabled
MSI function can generate 64-bit addresses
PCI Express Capability, Version 1
Device/Port Type :
PCI Express Endpoint Device
Device Capabilities :
Device Control :
Unsupported Request Severity is Fatal
Device Status :
Non-Fatal Error Detected
Unsupported Request Detected
Link Capabilities :
Maximum Link Speed : 2.5Gb/s
Maximum Link Width : x16
Link Port Number : 0
Link Control :
Common Clock Configuration In Use
Link Status :
Current Link Speed : 2.5Gb/s
Current Link Width : x16



any ideas!?

o! i forget to put device id =[

PCI\VEN_10DE&DEV_01D8&SUBSYS_00401854&REV_A1
PCI\VEN_10DE&DEV_01D8&SUBSYS_00401854
PCI\VEN_10DE&DEV_01D8&CC_030000
PCI\VEN_10DE&DEV_01D8&CC_0300
My System SpecsSystem Spec
04 Jan 2010   #616

windows7 ultimate 32 bit
 
 

I would hazard a guess that your card is not supported under windows 7,you could try using the old vista drivers to see if it will work with them.Try these ones if you havent already.
http://www.nvidia.co.uk/object/winvi...163.69_uk.html
My System SpecsSystem Spec
04 Jan 2010   #617

for this moment vista
 
 

sorry but your link shows en error 404 =[
just list a number of relees...
=]
thanks
My System SpecsSystem Spec
04 Jan 2010   #618

for this moment vista
 
 

Quote   Quote: Originally Posted by ugunszellis View Post
sorry but your link shows en error 404 =[
just list a number of relees...
=]
thanks
i tryd...
1. there is no my card in list...
2. in most of leatest releases my card is in list but ir dosnt work... =[


any fogest ideas!?
My System SpecsSystem Spec
04 Jan 2010   #619

Windows 7 Ultimate
 
 

Has anyone tried this 195.81 Beta version driver, and does it work? I am lazy to search all these 62 pages to look for an answer
My System SpecsSystem Spec
04 Jan 2010   #620
Microsoft MVP

64-bit Windows 8.1 Enterprise
 
 

Hello Daxhoot,

It seems to work fine for me.
My System SpecsSystem Spec
Reply

 Latest NVIDIA ForceWare Video Drivers Windows 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 12:49 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33