Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: White pixel/dot top left corner of screen?


23 Feb 2010   #1

Windows 7 Ultimate 64bit
 
 
White pixel/dot top left corner of screen?

So I just got my new Dell studio xps 16" laptop on Saturday. I reinstalled using my own Windows 7 Ultimate 64bit disk and have had absolutely no problems.


However today, I noticed that there is a single bright white pixel in the top left corner of my screen exactly at the (0,0) position.

It seems to only show up on the desktop, because running pictures over the corner where it shows, it does not show up. I also have run several programs to check for dead pixels, and it does not show up.


I know it is not a dead pixel because it shows up in a screenshot which I have included.

My video card is the Radeon 4670 1GB.


I have found a few threads online where people have the same problems but none of them really gave any soloutions.


I have found that if I terminate the wdm.exe (Windows Desktop Manager) process it disappears. However, that stops my window peeking from working.



Another thing, it does not appear right after I log in, maybe about 10 seconds after windows has loaded.

Any ideas?



My System SpecsSystem Spec
.

24 Feb 2010   #2

Windows 7 Ultimate x86 build 7600 (XP, 98SE, 95, 3.11, DOS 7.10 on VM) + Ubuntu 10.04 LTS Lucid Lynx
 
 

Update the ATI Catalyst Driver to the latest driver. Older versions of Catalyst have been known to cause this.

Check this link
Bright pixel on Windows 7 Desktop

On a side note, Update your System Spec. It helps in trouble shooting.
You can use Speccy to get the details
My System SpecsSystem Spec
24 Feb 2010   #3

Windows 7 Home Premium x64
 
 

It's not just ATI cards, my HP laptop with the Intel integrated graphics does the same thing.
My System SpecsSystem Spec
.


19 Apr 2010   #4

Windows 7 Ultimate(64-bit)
 
 

Could you post the wallpaper?
My System SpecsSystem Spec
19 Apr 2010   #5

Windows 7 x64 Ultimate
 
 

Do you have aero turned off?

There is a known Windows bug that causes this. I think it was when you had aero turned off or maybe transparency turned off. I forget exactly, but it was some slightly not ususal configuration of the desktop preferences. It is a Windows 7 bug though.

Not sure if it's been fixed yet in an available patch, hopefully by SP1 at least.

[Edit] Oh that link above seems to confirm thatit's when you have transparency turned off...[/edit]
My System SpecsSystem Spec
3 Weeks Ago   #6

Windows 7
 
 

I have the same issue when Aero is enabled. Changing transparency setting does not help. What shouls I do? Windows 7 is SO buggy!!!! Especially the Aero with which Clear Type does not work in the taskbar and menu and the maximize window effect is missing.
My System SpecsSystem Spec
Reply

 White pixel/dot top left corner of screen?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:38 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33