Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Hello to everyone - HP 550 issue

03 Mar 2010   #1
ivicatajto

Windows 7
 
 
Hello to everyone - HP 550 issue

I have an HP 550 Core 2 Duo 1,6 Ghz Processor with 2 GB Ram and integrated Graphic Card. I recently used an XP SP 2 and everything was ok, games were runing great. Now i am using Windows 7 Ultimate and whenever i start a game in the settings it shows i have an 64 mb graphic card and that is not possible to run it. Please anyone if has some solution - i would be very thankfull.


My System SpecsSystem Spec
.

03 Mar 2010   #2
Jonathan_King

Windows 7 Professional x64
 
 

Welcome!

Try running the game in compatibility mode for XP.

Compatibility Mode
My System SpecsSystem Spec
04 Mar 2010   #3
ivicatajto

Windows 7
 
 

yes i tried that earlier and i tried it again but it's not working. It's about PES 2010. I am now dual booting Windows 7 and XP SP2 just for the games. I notice the same issue at my neighboor's HP550,and the different thing in the settings of the game is the graphic card in XP its showing 384 MB and in Windows 7 it's 64 MB. I want to switch complete from XP to Windows 7 but i can't because of this big issue. If you have any solution please help i will be very thankfull.
My System SpecsSystem Spec
.


04 Mar 2010   #4
FZ21Z

Windows 7 Ultimate x64
 
 

Stick another 2GB of memory in.
My System SpecsSystem Spec
04 Mar 2010   #5
theog

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Have installed the drivers for your Graphic Card?

Can you post a screen shot Device manager?

http://www.sevenforums.com/tutorials...en-forums.html

Screenshot tools.

Screenshot with Paint

Screenshot and Upload using MWSnap

Fscapture free download
My System SpecsSystem Spec
05 Mar 2010   #6
ivicatajto

Windows 7
 
 

Quote   Quote: Originally Posted by FZ21Z View Post
Stick another 2GB of memory in.
It's very lame to just say stick another 2GB memory because the very same game worked on xp - and now its not working, and after all its not the problem about ram - its about the graphic card - its integrated 384 mb and its showing that its 64 mb - so in the settings of the games i run it says that the graphic card its not enough not the ram memory
My System SpecsSystem Spec
05 Mar 2010   #7
ivicatajto

Windows 7
 
 

Quote   Quote: Originally Posted by theog View Post
Have installed the drivers for your Graphic Card?

Can you post a screen shot Device manager?

http://www.sevenforums.com/tutorials...en-forums.html

Screenshot tools.

Screenshot with Paint

Screenshot and Upload using MWSnap

Fscapture free download
You can see that the problem isn't in the drivers - i have downloaded all the drivers from the official HP site, i have some knowledge i am not a newbie but i have never experienced such a problem till now with windows 7,i would love to transfer completely to windows 7 now - but i cannot because of this so i am dual booting windows 7 and xp currently. Please if u have any solution i will be more then willing to try it. Thanks in advance

Tajto


Attached Thumbnails
Hello to everyone - HP 550 issue-screenshot-1.jpg   Hello to everyone - HP 550 issue-screenshot-2.jpg  
My System SpecsSystem Spec
Reply

 Hello to everyone - HP 550 issue




Thread Tools





Similar help and support threads
Thread Forum
Boot issue, 0xc0000098 ci.DLL file issue
OK so I hope this can be a quick fix and thanks for your help. * Randomly computer didn't start, get something telling me that the ci.dll file is missing or corrupt and error 0xc0000098 * safe mode and last know good configuration both result in bsod * Tried a few things, disconnect all...
BSOD Help and Support
net start command line issue - 64bit issue?
I am trying (in vain) to issue a net start command "net start - "C:\Program Files (x86)\uTorrent\utorrent.exe", on the command line. The error message is "the filename, directory name or volume label syntax is incorrect". I believe the 3 details are correct, as i am looking at the utorrent.exe file...
General Discussion
HP Multi Print/Scan Issue Re Install Issue?
I have an HP M1522 NF multi function peripheral attached to a PC running Windows 7. I needed to re install the drivers and software the other day but now it will only install the printer drivers and not the scanner drivers or any of the accompaying software?
Hardware & Devices
jpeg permission issue / possible encryption issue
Hello, I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up. So as for my issue.... I was running...
General Discussion
Interesting connectivity issue, just a browser issue
Opps, maybe not so unique since I just noticed an ENTIRE forum for browsers...perhaps moving this is appropriate...if so, please do. I will be reading up in there. Its interesting because I can't find any mention of it anywhere on this site. Specifically browser connectivity is lost after a...
Network & Sharing
8800GT Driver issue? Or maybe its a bios issue.
Hi all. I'm not sure where to start with this issue, it's bit spread out but it all started while I was gaming and the game froze and then the computer crashed. The freezing happened every once in a while, but the crashing had never happened. During the restart I see...
Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:31.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App