Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: ATI Radeon HD 3470 problem


12 Apr 2009   #1

Windows 7
 
 
ATI Radeon HD 3470 problem

Hi! I have an Acer Travelmate 5530G notebook with an ATI Radeon HD 3470 Hybrid X2 vga in it. I installed the latest catalyst (9.4 , and tried the 9.3 later .. no change) and i have a very strange problem..
First of all the games doesn't 'recognise' my vga or something .. they work like i have a powerless noname videocard.
I tried to run a 'can you run it?' test and i came up to this:

Video Card
Minimum: Shader 3.0 or better, 256MB Nvidia GeForce 6600GT/ATI Radeon 1600XT or better
You Have: ATI Radeon HD 3200 Graphics (ATI Radeon HD 3200 Graphics (0x9612)) FAIL: Sorry, your video card does not meet this minimum requirement.
Video Card Features - Minimum attributes of your Video Card Video RAM: Required - 256 MB , You have - 256 MB
Video Card 3D Acceleration: Required - Yes , You have - No
Video HW Transform & Lighting: Required - Yes , You have - No
Vertex Shader Ver.: Required - 3.0 , You have - 0.0
Pixel Shader Ver.: Required - 3.0 , You have - 0.0


strange.. then i looked into the devices manager and found out i have 2 vga controllers installed



if i try to uninstall 1 .. the notebook go nuts and the winupdate installs a new driver for it

so i can't play anything :\ i don't understand how comes that it sees 2 vga controllers .. especially a 3200 and a 3400 ones ..
do anyone knows a solution for this? i'd appreciate that ..


My System SpecsSystem Spec
.

12 Apr 2009   #2

 

Kinda hard to see that image as it is tiny.
My System SpecsSystem Spec
13 Apr 2009   #3

Windows 7 x64 Build 7068
 
 

Also what build of Windows 7 are you running this on?

Also ensure you are using the Mobility version of the ATI driver set found here (assuming x86 or "32 bit" version of Windows 7)

ATI Catalystâ„¢ Mobility Display Driver

Also, have you tried uninstalling the ATI driver set via ATI's Uninstall program, remove both VGA devices in Device Manager, reboot, then re-run the driver set installation?
My System SpecsSystem Spec
.


13 Apr 2009   #4

Windows 7
 
 

#2: oh sry .. i thought on clicking it'll open up .. so here it is http://kepfeltoltes.org/kepekn/de0e5...8916126897.png

#3:
i'm using build 7077, 32 bit .. and yes i used the mobility pack and already tried to uninstall it then reinstall , but not with removing the devices, i'll try it now
My System SpecsSystem Spec
13 Apr 2009   #5

Windows 7
 
 

still no change as soon as i delete the devices and reboot, the win reinstalls it's drivers .. still 3400 & 3200 ..
i tried to get info from Lavalys EVEREST and it sees the vga clearly as the win should :\
http://kepfeltoltes.org/kepekn/ea474...5526132103.png

edit#1
reinstalled Windows 7 .. still no change, and it automatically installs a 3200 & 3400 vga driver .. Windows 7 uncompatibility perhaps? anyway.. if there are no changes today i'm going back to xp i think
My System SpecsSystem Spec
21 Apr 2009   #6

windows7 7057 64-BIT
 
 

Quote   Quote: Originally Posted by blckshdw View Post
Hi! I have an Acer Travelmate 5530G notebook with an ATI Radeon HD 3470 Hybrid X2 vga in it. I installed the latest catalyst (9.4 , and tried the 9.3 later .. no change) and i have a very strange problem..
First of all the games doesn't 'recognise' my vga or something .. they work like i have a powerless noname videocard.
I tried to run a 'can you run it?' test and i came up to this:

Video Card
Minimum: Shader 3.0 or better, 256MB Nvidia GeForce 6600GT/ATI Radeon 1600XT or better
You Have: ATI Radeon HD 3200 Graphics (ATI Radeon HD 3200 Graphics (0x9612)) FAIL: Sorry, your video card does not meet this minimum requirement.
Video Card Features - Minimum attributes of your Video Card Video RAM: Required - 256 MB , You have - 256 MB
Video Card 3D Acceleration: Required - Yes , You have - No
Video HW Transform & Lighting: Required - Yes , You have - No
Vertex Shader Ver.: Required - 3.0 , You have - 0.0
Pixel Shader Ver.: Required - 3.0 , You have - 0.0


strange.. then i looked into the devices manager and found out i have 2 vga controllers installed



if i try to uninstall 1 .. the notebook go nuts and the winupdate installs a new driver for it

so i can't play anything :\ i don't understand how comes that it sees 2 vga controllers .. especially a 3200 and a 3400 ones ..
do anyone knows a solution for this? i'd appreciate that ..
It seems you you have Hybrid crossfire. The integrated vid HD3200 & discrete HD3400 are in crossfire mode. I have the same setup in my desktop. you can try to manually update the drivers from device manager. Don't "use search automatically". Choose "browse..." then point to c:\ati\ . That's where drivers are usually located when you try to install the ati catalyst drivers. After drivers have been successfully updated, run the ati installer again. then reboot. then run catalyst in advance mode. and check if crossfire is enabled. hope this helps.
My System SpecsSystem Spec
Reply

 ATI Radeon HD 3470 problem




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 02:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33