Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: No audio on TV using GEFORCE9400GT

15 Mar 2010   #1
discodave

 
 
No audio on TV using GEFORCE9400GT

Hi I have my tv linked to my 9400gt using a DVI/HDMI connection.

I am aware that the card does not do audio and video HD so on Vista set up my audio using a normal 3.5mm to phono jack on the onboard soundcard.

I have tried the same setup using Win 7 and for the life of me cant get the audio going.

Anybody have any ideas?


My System SpecsSystem Spec
.
15 Mar 2010   #2
ThePizzaMan

Windows 7 Ulitimate Beta 32 Bit, Windows Vista 32 Bit, Ubuntu 9.10 32 Bit
 
 

did you disable the hdmi audio in the control panel?
My System SpecsSystem Spec
16 Mar 2010   #3
discodave

 
 

No, i haven't, sorry bit of a novice with this, how do you do that?

I take it you go to control panel - hardware and sound - but where do you go next?
My System SpecsSystem Spec
.

16 Mar 2010   #4
FZ21Z

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by discodave View Post
No, i haven't, sorry bit of a novice with this, how do you do that?
Right click your volume icon, click sounds, click playback, and select Headphones.
My System SpecsSystem Spec
16 Mar 2010   #5
ThePizzaMan

Windows 7 Ulitimate Beta 32 Bit, Windows Vista 32 Bit, Ubuntu 9.10 32 Bit
 
 

that or go into the sound and it will say something like hdmi audio output and disable that and re-enable the stero output
My System SpecsSystem Spec
16 Mar 2010   #6
Zepher

Windows 7 Ultimate 64bit
 
 

Are you using the same TV as you used when you had Vista?
And were you using HDMI before as well?

oh, give us the make/model of your TV as well.
My System SpecsSystem Spec
16 Mar 2010   #7
Product FRED

Windows 7 Enterprise 64-bit
 
 

I have the same card, and he's right, it definitely doesn't do audio over HDMI, only video.
My System SpecsSystem Spec
Reply

 No audio on TV using GEFORCE9400GT




Thread Tools





Similar help and support threads
Thread Forum
No front Panel audio detected but Rear Audio works on Asus P8H 61-M LX
My front USB slots work and every connector on the rear works fine yet when i plug headphones into the front audio jack and nothing is detected. My Bios are updated to the latest version, i have also tried switching to AC97 but makes no difference. Swapping between HDMI and s/pdif doesn't also...
Sound & Audio
Asus onboard audio no longer working since enabling front panel audio.
My audio rear outs used to work, but even so, i was primarily using hdmi out from my video card. I was also diagnosing BSODs at the time and sent my mobo back to asus for an rma. When it got back, I placed it in a different case and attached the font panel audio. Due to a new living...
Sound & Audio
restart problem BSOD glitchy audio win7 ultimate w/ m audio 1010lt sou
m audio 1010lt sound card not sure why..usually when I shut down it restarts automatically..recently i was watching a movie and it restarted out of no where..any help appreciated.... windows ultimate 7 amd 6000 3.0 ghz processor 4 gb ram I did do some searching i do have m audio 1010lt and...
BSOD Help and Support
Audio Playback (Default Device Realtek) Knocks Out SRS Audio Sandbox
Hi, I finally upgraded from Windows XP to Windows 7 and almost went back shortly after finding out I could no longer organize or manually arrange my own personal files and/or folders but luckily I discovered an application called 'Folder Options X' which has re-enabled that feature for me so I'm...
Sound & Audio
I need an audio player capable of playing multiple audio files simul
In Mac OS Quick time does this (I can have 10 audios all playing simultaneously). WMP nor VLC seem capable of this. I need a solution to this for both Linux/ubuntu and Windows 7. Maybe there's a way to customize vlc or wmp? Thanks.
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:47.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App