Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 insists on resetting my T260 to 59hz

15 Mar 2010   #1

WIN7 Ultimate 64bit
 
 
Windows 7 insists on resetting my T260 to 59hz

Ok, I tried to help a few others on here - now it's my turn.

Done the web searches about Win 7 resetting my Samsung T260 monitor on startup to 59hz (from proper setting of 60hz) which annoyingly reduces text size.

Can't find an answer!
Appears many others suffer from this 59HZ 'bug'.
This does not happen with an identical card on XP its 60hz all the way plugged into the same 26" monitor - 59hz Never appears as an option!

Is it
Samsung Driver?
Windows 7?
Ati Graphic driver?
A.N.Other?

Samsung T260 connect lead DVi<>DVi
.icc Colour profile correctly intalled
AGP Ati 4670 1Gb (10.2 drivers)
Win 7 updated, inc Direct X(Feb) etc

Thanx for any pointers!

My System SpecsSystem Spec
.

15 Mar 2010   #2

64-Bit W7 Ult_sp1
 
 

you may need to obtain an .icc colour profile..
there's one for your monitor listed here:
Téléchargez un profil pour votre écran Samsung - Focus Numérique

installing it via Windows 7 is a mystery to me, but the installation is probably the same as it was in Vista, which is shown here:
ICC Profiles and Monitor Settings Database

it's worth a try..
My System SpecsSystem Spec
15 Mar 2010   #3

WIN7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by BugMeister View Post
you may need to obtain an .icc colour profile..
there's one for your monitor listed here:
Téléchargez un profil pour votre écran Samsung - Focus Numérique

installing it via Windows 7 is a mystery to me, but the installation is probably the same as it was in Vista, which is shown here:
ICC Profiles and Monitor Settings Database

it's worth a try..
Thanks matey - checked and .icc is correctly installed/recognised in 'profile' section.
Have already reinstalled Samsung 'digi' driver/.icc etc it says 2.02

Looks like it's going to be a silent SP1 issue/update!

PS If anyone else has this problem I am quite happy for you to post your details:

Graphic card/LCD Monitor/Hdmi,DVI,Vga connection/stuck in which mode? - on Windows 7
My System SpecsSystem Spec
.


15 Mar 2010   #4

windows 7 32
 
 

Neo...

Same thing here. But haven't noticed any difficulties because of it (yet). I run FlightSimX at 1680x1050, 95% maxed with no problems.

Win 7 Home Ultimate(32)
nVidia GTS250(196.21)
Samsung T260 via DVI @59
E8400 quad OC 2.93, with 4gb(PC2 6400)

I read sometime back the actual rate is 59.93, but it gets listed in Windows 7 at 59.
My System SpecsSystem Spec
Reply

 Windows 7 insists on resetting my T260 to 59hz





Thread Tools



Similar help and support threads for2: Windows 7 insists on resetting my T260 to 59hz
Thread Forum
VPN connection insists on using dial-up modem, not see active connectn Network & Sharing
Windows 7 insists I need password for XP machine that's never had one. Network & Sharing
59Hz Graphic Cards
59Hz instead of 60Hz !!! Graphic Cards
59hz and 60hz? Are They Obviously Different? Graphic Cards
Samsung t260 and windows 7 General Discussion
Microsoft insists UAC vulnerability is not a flaw News

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33