Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Open GL, PLEASE Help

29 Mar 2010   #1
Pimp

Windows 7
 
 
OpenGL, PLEASE Help

Hey guys.
I have downloaded Counter-Strike 1.6 on my Steam, and then when I changed my renderrer to OpenGL, it opened a message shows:

This specific video mode is not supported.
The game will now run in Software mode.

Software has a shitty graphic, and OpenGL is better then that, I want to know what do I have to do to solve this issue, I remember I saw here a thread that zigzag(Ken) respond to, I didn't understand what he said there to do, the guy had the same issue, I really want to know what to do, step by step, to solve that.

I had lags in game, when I set my FPS to 50+ it lags, so I put it on 40 FPS, but it runs like shit, I got Video Card GeForce 9600, and my processor is Intel Core 2 Duo E8600.

What should I do? Help please


My System SpecsSystem Spec
.

29 Mar 2010   #2
Pimp

Windows 7
 
 

The title should be "OpenGL...." I'm sorry.
And please help me ASAP, I'd really appreciate that. I really need the assistance
My System SpecsSystem Spec
29 Mar 2010   #3
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Pimp View Post
Hey guys.
I have downloaded Counter-Strike 1.6 on my Steam, and then when I changed my renderrer to OpenGL, it opened a message shows:

This specific video mode is not supported.
The game will now run in Software mode.

Software has a shitty graphic, and OpenGL is better then that, I want to know what do I have to do to solve this issue, I remember I saw here a thread that zigzag(Ken) respond to, I didn't understand what he said there to do, the guy had the same issue, I really want to know what to do, step by step, to solve that.

I had lags in game, when I set my FPS to 50+ it lags, so I put it on 40 FPS, but it runs like shit, I got Video Card GeForce 9600, and my processor is Intel Core 2 Duo E8600.

What should I do? Help please
Pimp

Your card supports opengl 2.1. I dont know what counterstrike needs (it may need a higher version of GL to run in that mode). You should install the latest video driver and that should include openGL.

Let us know if that doesnt work

Ken
My System SpecsSystem Spec
.


29 Mar 2010   #4
Pimp

Windows 7
 
 

Quote   Quote: Originally Posted by zigzag3143 View Post
Quote   Quote: Originally Posted by Pimp View Post
Hey guys.
I have downloaded Counter-Strike 1.6 on my Steam, and then when I changed my renderrer to OpenGL, it opened a message shows:

This specific video mode is not supported.
The game will now run in Software mode.

Software has a shitty graphic, and OpenGL is better then that, I want to know what do I have to do to solve this issue, I remember I saw here a thread that zigzag(Ken) respond to, I didn't understand what he said there to do, the guy had the same issue, I really want to know what to do, step by step, to solve that.

I had lags in game, when I set my FPS to 50+ it lags, so I put it on 40 FPS, but it runs like shit, I got Video Card GeForce 9600, and my processor is Intel Core 2 Duo E8600.

What should I do? Help please
Pimp

Your card supports opengl 2.1. I dont know what counterstrike needs (it may need a higher version of GL to run in that mode). You should install the latest video driver and that should include openGL.

Let us know if that doesnt work

Ken
Can you please direct me and/or help me to get a link of the latest video driver to download? Please help, I am not so good with that stuff.
My System SpecsSystem Spec
29 Mar 2010   #5
Pimp

Windows 7
 
 

Please help ASAP I really need it urgently
My System SpecsSystem Spec
29 Mar 2010   #6
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Pimp View Post
Hey guys.
I have downloaded Counter-Strike 1.6 on my Steam, and then when I changed my renderrer to OpenGL, it opened a message shows:

This specific video mode is not supported.
The game will now run in Software mode.

Software has a shitty graphic, and OpenGL is better then that, I want to know what do I have to do to solve this issue, I remember I saw here a thread that zigzag(Ken) respond to, I didn't understand what he said there to do, the guy had the same issue, I really want to know what to do, step by step, to solve that.

I had lags in game, when I set my FPS to 50+ it lags, so I put it on 40 FPS, but it runs like shit, I got Video Card GeForce 9600, and my processor is Intel Core 2 Duo E8600.

What should I do? Help please
You can get both 32bit and 64 here. Drivers - Download NVIDIA Drivers

Let me know if that doesnt work. You should also find out what version of opengl counter strike needs

Ken
My System SpecsSystem Spec
29 Mar 2010   #7
Pimp

Windows 7
 
 

Man, I don't really know how to search in the website, I need your help, btw I made a mistake, it's GeForce 9500, can you find me it's drivers with the download link and help me make sure it has OpenGL and to give it to me?
I am really not the best with that topic, and I could really use some specific help.
My System SpecsSystem Spec
29 Mar 2010   #8
bobkn

Windows 7 Pro X64 SP1
 
 

32 bit:

NVIDIA DRIVERS 197.13 WHQL

64 bit:

NVIDIA DRIVERS 197.13 WHQL

They list support for OpenGL 3.2.
My System SpecsSystem Spec
29 Mar 2010   #9
Rik55

Windows 7 Home Premium (64-bit) SP1 RTM
 
 

I think it's actually an issue with CS1.6. Try googling - 'Counter Strike 1.6 Steam OpenGL problem' and see what comes up (I don't have time just now).
My System SpecsSystem Spec
30 Mar 2010   #10
Pimp

Windows 7
 
 

THANKS GUYS, The download link solved my issue, and thanks zigzag for telling what is supposed to be, you're great guys

BUT ONE QUESTION, I put it on OpenGL, it works, no error message, but it still lags when I make 99 FPS, I mean, My computer has NVIDIA GeForce 9500, it should run great on 99 FPS with no lags, but when I set it on 60 or on 70 it runs good....
Any ideas?
My System SpecsSystem Spec
Reply

 Open GL, PLEASE Help




Thread Tools





Similar help and support threads
Thread Forum
Chrome won't open, Java control panel won't open..
Chrome goes to a page that never loads then hangs and the Java Control panel won't open just the box frame of it will show. I've done just about everything I possibly can to remove java from the computer with exception to a re-format; something I'd rather not have to do. Chrome works in the...
Software
Free open software, that encrypts files using open pgp?
I am searching for recommanded free open source software, that handles open pgp encryption. I do not know what to call the software, so instead I will describe it. I am looking for software, that can make open pgp keys, import public keys, and encrypt and decrypt open pgp encrypted files. Not...
Software
Google Chrome Keeps The RAM Up When I Open After I Open The Computer
So Guys, Uhm, Google Chrome Keeps The Ram Up To 100% Up When I Open it For The first time i mean after i boot up the computer then when i start up the google chrome browser the RAM Gauge it's being Up.. I Don't Why?! Can you Help Me .. ...,, Advance Thanks To all Who Will Help ;) :D
Browsers & Mail
Unable to open link in new tab and won;t open new window
Not sure what happened, but starting this afternoon, Explorer 9 (released version via automatic update) will not open a link in a new tab, nor will it open that line into a new explorer window. Looked at multiple complaints and fixes for this, none worked (including the scripts). ...
Browsers & Mail
Open Excel file to directly open from IE9
Hello guys, I wanted to open an excel file directly from IE9, but when I double click the excel file in the browser, it opens right in IE instead of Excel program. How do I make the file use Excel program to open rather than open in IE itself? I am using Windows 7 and Office 2010. I tried the...
Microsoft Office
My Windows programs will not open images, I can open them with PSP
For a while my windows 7 64 bit would open my images in Documents. Now when I try they appear as a garbled strange format. If I go to PSP ProX2 they open fine. This is a problem for me since I often need to add images to document Newsletters I send out. :confused: Thanks, Char
Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:53.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App