Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Win7 Clean Install - Graphics Not Responding

03 Apr 2010   #11

Windows 7 Home Premium (64-bit) SP1 RTM
 
 

Yip, update the motherboard BIOS. I noticed they have updated the AHCI hard drive code in the BIOS. Maybe there was an issue with Windows 7. Then install Windows 7 with only 1 card installed. If it completes, run Windows Update to install all the patches. Install chipset drivers. Install Directx Feb 2010. Then install latest Cat drivers. Now shut down and install second card with bridge and power. Reboot and windows should install drivers for 2nd card and update ccc for a xfire install.

GA-X48-DQ6 - GIGABYTE - Support&Download - Motherboard - BIOS=

My System SpecsSystem Spec
.

Reply

 Win7 Clean Install - Graphics Not Responding




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:48 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33