Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: graphics, video, and aero problems after installing 7

07 Apr 2010   #1

windows 7
 
 
graphics, video, and aero problems after installing 7

Ever since I upgraded to windows 7 from vista I've been having a lot of graphical problems, most of which were never an issue before installation.

One issue has been with aero. Moving windows about looks really choppy and slow. I was using Aero with windows vista so I don't see why there would suddenly be a problem? I've also lost all ability to play videos from any media player in fullscreen. The videos lag so much that it's pretty much unbearable to watch.
I haven't tried much in terms of gaming, but I'm pretty sure running a game at this point would be enough to make my computer explode. Even simple games like solitaire don't run smoothly.

One thing I've noticed is that if I lower my computer's resolution I can watch videos again, but I've never had to do this before, what gives?

I've tried a tons of suggestions from around the internet and nothing works. All of my drivers have been updated, and I've even done a clean install of windows 7, which I think actually made the problems worse (I wasn't have video problems until I re-installed)

Some computer specs: I'm using a new HP Pavillion (p6130y) (purchased in August) with 8GB RAM, Nvidia Geforce 9100 graphics card, amd phenom x49750 processor, and a 24 inch monitor if that means anything.

This computer is practically new and ran so amazingly before I upgraded. Any help would be sooo greatly appreciated.


My System SpecsSystem Spec
.

07 Apr 2010   #2

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Welcome to the forum stephynee,
Have you tried updating your graphics drivers,
NVIDIA Driver Downloads - Advanced Search
My System SpecsSystem Spec
07 Apr 2010   #3

windows 7
 
 

Yup, multiple times in different ways. (through the computer, through the website, uninstall and reinstalled, etc) I feel like I've tried all the basic stuff posted around the internet like updating drivers, but none of it's actually working for me.
My System SpecsSystem Spec
.


08 Apr 2010   #4

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Hi stephynee

Noticed that you performed an upgrade from Vista.
Lots of people have had issues with an upgrade installation and have found that the issues are usually resolved by a new installation of 7 (format of existing OS, then new installation of 7).

If you feel you may need to go on this route, the following tutorial may help:

Clean Install Windows 7 (credits to Brink)

Be sure to back up all your essential data (photos, documents etc) before you proceed with the clean installation.

Hope this helps in resolving your issues



Edit : Re-read your post and saw that you have performed a clean install.
Have you tried a different driver for your card? How about trying the original media that came with the card?

BTW, could you post a pic of your device manager with the display adapters and sound, video and game controllers bars expanded?
My System SpecsSystem Spec
08 Apr 2010   #5

windows 7
 
 

I've tried so many different drivers for my card that I have lost track by now, haha. So far the drivers I am using now (the latest nvidia drivers) are giving me the best windows experience index for graphical stuff--- but it's still pretty crappy considering everything worked perfectly before 7.

I've attached a picture of my device manager like you asked---I think. I haven't posted on a message board in so long that I've forgotten how to do all of this. Try not to laugh at what I named my computer.

I've also noticed that my computer is running smoothly today. I played a video and it was fine, and Aero doesn't seem to be lagging on me. This has happened before though, where I've been tricked into thinking all is well until everything goes to crap again.

Thanks for all the help so far! =)


Attached Images
 
My System SpecsSystem Spec
08 Apr 2010   #6

Windows 7 Home Premium (64-bit) SP1 RTM
 
 

You should go to the HP website. The drivers may be custom for your system. They have all the Drivers for Win7x86 & Win7x64 you need.

Select your operating system HP Pavilion p6130y Desktop PC - HP Customer Care (Malaysia - English)&

Files that may relate to your issues: Motherboard BIOS update, nVidia VGA drivers, nVidia SATA drivers, Microsoft Windows 7 USB patch.
My System SpecsSystem Spec
08 Apr 2010   #7

windows 7
 
 

Did that already too, LOL. Apparently I'm a hopeless case.

I guess I should mention that I've been trying to fix my computer since December, so I've already tried a variety of different things in an effort solve everything. I finally decided to just make a post myself because I've run out of ideas at this point.
My System SpecsSystem Spec
08 Apr 2010   #8

Microsoft Community Contributor Award Recipient

Windows 7 Pro 64 SP1
 
 

Quote   Quote: Originally Posted by stephynee View Post
Did that already too, LOL. Apparently I'm a hopeless case.
Never a hopeless case here stephynee,
I'm certain someone here can help you get this all straightened out, They just haven't seen your thread yet.

It will help also if you can fill out your system specs in User CP.


Attached Images
 
My System SpecsSystem Spec
09 Apr 2010   #9

Windows 7 Ultimate 64bit
 
 

Nvidia Geforce 9100 graphics card eh??

when u check ur adapter through device manager what is listed? does the card show up as being recognized.

u may have to uninstall the driver then reinstall them
My System SpecsSystem Spec
09 Apr 2010   #10

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Welcome stephynee

Can you give us a screen snip of your video driver properties ?

Start Device Manager Display adapter nVidia GeForce Driver (tab)


Attached Thumbnails
graphics, video, and aero problems after installing 7-geforce_7300_properties.jpg  
My System SpecsSystem Spec
Reply

 graphics, video, and aero problems after installing 7




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:40 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33