Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: 8400M GS and Windows Experience Index

08 Apr 2010   #1

Windows 7 32-bit
8400M GS and Windows Experience Index

Hi All,

I have an HP 6915ee laptop with an NVIDIA 8400M GS video card. It has a windows experience index of 3.2:

Processor: 5.1
Memory: 5.1
Graphics 3.2
Gaming graphics: 5.2
Primary hard disk: 5.4

As you can see, my "Graphics" is quite low. Why would Graphics be significantly less than Gaming graphics? I would expect it to be the other way around as games are more intense than Windows Aero.

I also do notice that Windows Aero does not run AS smooth as some of the other computers I have used. Even my Dell laptop with an ATI x1400 felt like it ran smoother. Don't get me wrong, it runs pretty good but I feel it should be better, especially the smoothness of minimizing/maximizing windows.

I have tried updating to the most recent video card drivers but it doesn't seem to help. Anyone know if my score is what it should be or is something wrong?

Thanks for the help.

My System SpecsSystem Spec
08 Apr 2010   #2
not so gray matter

W7 Ult. x64 | OS X

This should teach you about the WEI scores:
Explore the features: Windows experience index

If you're sick of waiting for Aero to do it's thing, disable visual effects or disable aero.

Disabling Visual Effects
Start > Control Panel > System & Security > System > Advanced System Settings > Advanced Tab > Performance Box > Settings Button > Adjust for Best Performance

Disabling Aero
Start > Control Panel > Personalization > Choose a theme under "Basic and High Contrast Themes" instead of "Aero Themes"

Note: If you disable visual effects, it automatically disables Aero.
My System SpecsSystem Spec
08 Apr 2010   #3

Windows 7 32-bit

I do not want to disable Windows Aero. I just feel I should be getting much better performance than this.. and I think the WEI score shows theres a problem. I have yet to see on any system a Graphics score that is lower than the Gaming graphics score.

Anybody know?
My System SpecsSystem Spec

08 Apr 2010   #4
not so gray matter

W7 Ult. x64 | OS X

Well I don't know whats causing the problem, but here is how both scores are decided:

Quote   Quote: Originally Posted by MSBlog
Graphics Score

This score is intended to reflect how a system will run Aero (desktop composition) and playback Windows Media Video. It measures video memory bandwidth (in mega bytes per second) and converts it to a score between 1.0 and 5.9.

If the graphics hardware does not support DirectX 9 (DX9) graphics, then the system receives a graphics score of 1.0 regardless of driver type. If the system supports DX9, but does not have a WDDM Driver (Windows Vista Display Driver Model) the system will then receive a graphics score of 1.9 at the most.
In other words, either your system isn't running Aero properly for some reason. (Try a repair install)
Or the video memory bandwidth is lower than normal.
Quote   Quote: Originally Posted by MSBlog
Gaming Score

The gaming score measures the frames per second the graphics card can handle for various textures.

Additional notes:

If the graphics card does not support D3D 9 then it receives a Gaming score of 1.0.

If D3D 9 is supported, the card is DX9 capable and has a WDDM driver, it will score at least 2.0.

If the score is greater than or equal to 5.0 and the graphics sub-system does not support Pixel Shader 3.0 then the score is limited to 4.9
After researching a bunch of scores from people w/ 8400M GS cards, they tend to have scores in the 3-4 range for graphics as well.

information   Information
3.4 - N/A | 3.4 / 4.2 | 3.8 / 4.6
Source Of Scores

You've got an average gfx score and an above average gaming score compared to those in the thread linked above. My only suggestion would be to update your gfx drivers to the latest version.
My System SpecsSystem Spec

 8400M GS and Windows Experience Index

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Windows 7 Pro Experience Index
My Windows experience index is 5.5, can I increase it? My Computer is an Intel DH67BL_ Motherboard Intel i7 2600 3.4GHz CPU 16 GB of memory, 500 GB Seagate SATA hard drive, running Windows 7 Pro 64bit. Let me Know! Alvin
Performance & Maintenance
Windows 7 Experience Index
Hi, I have some questions in regards of the Windows 7 Experience Index. Currently my system subscore is 5.2. Processor : 7.1 Memory : 7.3 Graphics : 5.2 Gaming Graphic : 5.5 Hard Disk : 5.9
Performance & Maintenance
help with windows experience index
hello can someone please tell me why everytime i run the windows 7 experience index it hangs for about 3 to 5 minutes at the assessing disk Performance ? i talked to others that say it happens to them aswell so i'm sure it's not my system. thanks scrooge
Performance & Maintenance
GTX 260 and Windows Experience Index
I have GTX 260 and Windows 7 home 64 b, and Windows Experience Index is just 2.0. It's because of Gaming graphics is 2.0. All other indexes: Processor 7.5 Memory 7.5 Graphics 5.9 Primary hard disk 5.9 Anyone have an idea why Gaming graphics is so low? How to increase this index to any...
Graphic Cards
Why won't Windows Experience Index run?
On my Win 7 X64 Ultimate installation the Windows Experience Index will not run. I get an error stating multimedia support is missing. Running ASUS EAH5670 video card with Catalyst 10.1 drivers. I see no reason why this "benchmark" should not run. I can run Prime95, LinX, Everest and other...
Performance & Maintenance
Windows Experience Index
Hi guys i have just installed Windows 7 and i have a problem with the Windows Experience Index when i run the program all i get is the error in the screen shot. Has anybody got any idea what the problem is please I do have a problem with my Gefore Display drive not working with Windows 7 and i...
Performance & Maintenance

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:58.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App