Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: black screen at loading windows 7 64bit in normal mode

18 Apr 2010   #1
Bigdannoz

windows 7 64 bit
 
 
black screen at loading windows 7 64bit in normal mode

Hi guys,
i've got a problem thats driving me mad. i got my new system in the mail and was stoked to be playing new games on maximum settings untill i got a blank screen while loading windows on the 3rd day of owning it. Sometimes the screen will even turn off after i've entered my password and pressed enter. or even go a blueish green colour with no text or mouse cursor.

i did a little trouble shooting and think i've narrowed it down to the graphics card which is a xfx radeon hd 5850 xxx edition. which was abit of a shock because it's only been used for about 3 days... it will display fine on safe mode.

i can load all safe modes with no problems, then i disable the video device and can log into windows normal mode, i've got the latest driviers installed and tried unistalling them and installing the ones that came with the card to no avail..

i tried the windows repair but i think all it did was a system restore which didnt fix anything either..

any ideas on how i can pin point the problem so that i've got my homework done for when i talk to the manufacturer?


My System SpecsSystem Spec
.
18 Apr 2010   #2
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Bigdannoz View Post
Hi guys,
i've got a problem thats driving me mad. i got my new system in the mail and was stoked to be playing new games on maximum settings untill i got a blank screen while loading windows on the 3rd day of owning it. Sometimes the screen will even turn off after i've entered my password and pressed enter. or even go a blueish green colour with no text or mouse cursor.

i did a little trouble shooting and think i've narrowed it down to the graphics card which is a xfx radeon hd 5850 xxx edition. which was abit of a shock because it's only been used for about 3 days... it will display fine on safe mode.

i can load all safe modes with no problems, then i disable the video device and can log into windows normal mode, i've got the latest driviers installed and tried unistalling them and installing the ones that came with the card to no avail..

i tried the windows repair but i think all it did was a system restore which didnt fix anything either..

any ideas on how i can pin point the problem so that i've got my homework done for when i talk to the manufacturer?

Probably the video driver. Have you gone to the mfr site for the newest video driver?
My System SpecsSystem Spec
18 Apr 2010   #3
Bigdannoz

windows 7 64 bit
 
 

of coarse. i made sure that i have the very latest drivers from the xfx support site.

i've done a fresh install of windows 7 and that fixed it for awhile. installed all the drivers and all was well.

then i installed battlefield bad company 2, while i was doing this windows installed an update and when i started up bfbc2 the screen went black but still had signal. then my gpu fan went up to full speed and i had to reset the system a minute later...
My System SpecsSystem Spec
.

19 Apr 2010   #4
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

You are fortunate in that you have already narrowed the cause down to the installation of the game. Now you just have to figure out what is being changed and what that change is doing.

Open Windows Update and select "View Update History" and see if it lists what it is that it is installing.

Also could check your DirectX info to see if the game is re-installing that.
My System SpecsSystem Spec
19 Apr 2010   #5
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

Welcome to Seven Forums: As[pointed out above about the game, you might want to uninstall it then try a re-install. Fabe
My System SpecsSystem Spec
21 Apr 2010   #6
Bigdannoz

windows 7 64 bit
 
 

hey guys, still having problems.

i've done a fresh install of windows 7 again, fully updated.

downloaded and installed catalyst control center v10.3 this morning. installed the the software then rebooted, went into normal mode no problems.

opened internet explorer, came to this site. the second i tried to scroll down the screen either goes black or light green and the graphics card fan goes straight up to 100%. the computer is then unresponsive and i have to reset.

this also happens if i try to look at the 3d thing in catalyst control center.

going to do some remote assistance with the scorptech support guys today hopefully.

i'll keep ya posted.
My System SpecsSystem Spec
21 Apr 2010   #7
Rik55

Windows 7 Home Premium (64-bit) SP1 RTM
 
 

Try updating the motherboard BIOS. Your motherboard had some issues with the HD5 series which was fixed in a BIOS update. This is why gigabyte no longer has the initial release BIOS for download and starts at F5 for your board. Latest BIOS is F10h

http://www.gigabyte.com.tw/Support/Motherboard/BIOS_Model.aspx?ProductID=3239&ver=

also, while testing, don't use CCC Overdrive. Untick it if it is activated. Using Overdrive causes the card to use the Ultra Low Power State (ULPS 153/300Mhz) clocks which some users have reported crashes their system.

If you still have issues, email XFX. I know they released a new BIOS for the 5870 XXX card with a lower memory clock. They may also have done the same for the 5850.
My System SpecsSystem Spec
Reply

 black screen at loading windows 7 64bit in normal mode




Thread Tools




Similar help and support threads
Thread Forum
Windows 7 Black screen upon loading to login URGENT HELP
hi everyone. i have bumped into a little problem, well i hope it is a little problem to fix, as i have tried a fair few things. ok this is what im getting when i load my windows 7, theres no background or login image, and also when i was restarting my computer it done the same thing black...
Software
Black screen after loading safe mode
Hello, I got a problem. I have to load the safe mode for installing Steam after a crash. So I entered the advanced boot menu and chose Safe Mode with Networking. It started loading some .sys files. After a lot (I think it was loaded correctly) of .sys files my screen froze and after 3 seconds...
BSOD Help and Support
HELP! Black screen after loading past windows logo
Hey, I was doing some maintenance to my computer (updating drivers) and as per my routine, I used driver sweeper to remove my AMD display driver to install the latest version. After the reboot when the display driver was removed, the windows logo loads normally and after that it goes into black...
Graphic Cards
Black Screen after Windows loading screen.
Just started happening last week on my friend's laptop. It sticks on the loading screen for ages (like 5 minutes) then just goes black without ever showing the login screen. It's running Windows 7 Home Premium 32bit. Works in safe mode and have done a virus scan using AVG and couldn't find...
BSOD Help and Support
Black Screen w/ Cursor After Windows Loading Screen
Hello, I'm new to the forums, but I find myself coming to this site a lot to fix my windows computer, so heck why not join?! :) Problem Recently, my computer starts up windows and after the loading screen it just sits at a black screen forever with a cursor and it doesn't even make it to...
General Discussion
Windows 7-Setup hangs after windows is loading files with black screen
I'm new here.I couldnt find any solution for my problem anywhere and i thought i can find it here. I have Windows 7 Ultimate 32 Bit and im trying to install it for about 6 months. I installed it once but after one week,os is gone and stuck at classpnp.sys Here are the steps i followed...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:39.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App