Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Updated to 10.3

19 Apr 2010   #1
hostelo

Windows 7 Ultimate 64-bit
 
 
Updated to 10.3

like an idiot and now my media center got screwed up

i got media center to not show the black bars around my plasma while in the menu (don't remember how i did it)
even though when I'm out of media center the whole screen is full

now after i updated to 10.3 like a complete moron now its back to not filling the whole screen while in media center (i use media browser to watch movies)

I have not touched any of the configurations on media center or on windows, so that could not be the case, this was all after I updated to 10.3, but of course its screwed up again!

how can I get it to how it was before?

please help


My System SpecsSystem Spec
19 Apr 2010   #2
ThePizzaMan

Windows 7 Ulitimate Beta 32 Bit, Windows Vista 32 Bit, Ubuntu 9.10 32 Bit
 
 

ok wait so what did you do exactly?
My System SpecsSystem Spec
20 Apr 2010   #3
hostelo

Windows 7 Ultimate 64-bit
 
 

I have a Radeon HD 5770

Everything was working like I said in the above post great.

Till I updated CCC to 10.3

Now when I'm in Media Center I get these black bars around the border of the screen of my Plasma TV (Witch I have as extender). This was not the case before I updated.

How can I fix this please?
My System SpecsSystem Spec
20 Apr 2010   #4
hubris

W7, Xp Pro
 
 

Hi, I concur with Pizzaman. What did you do. e.g.

O/C, ran Driversweeper before install etc
My System SpecsSystem Spec
20 Apr 2010   #5
hostelo

Windows 7 Ultimate 64-bit
 
 

i don't understand what you guys want me to tell you

I UPDATED my HD 5770 card driver from CCC 10.2 to CCC 10.3

After i updated all of a sudden i get black bars on the sides of my Plasma Television Set ,which is what I use for watching movies on ,while using windows media player.

Black bars on the sides, Windows Media Center does NOT fill up the screen completely.
My System SpecsSystem Spec
20 Apr 2010   #6
Heroxoot

Windows 7 Pro
 
 

Quote   Quote: Originally Posted by hostelo View Post
i don't understand what you guys want me to tell you

I UPDATED my HD 5770 card driver from CCC 10.2 to CCC 10.3

After i updated all of a sudden i get black bars on the sides of my Plasma Television Set ,which is what I use for watching movies on ,while using windows media player.

Black bars on the sides, Windows Media Center does NOT fill up the screen completely.
You did something else to cause this. 10.3 drivers work amazing. Uninstall, drive sweep the rest in safe mode, reinstall, get back to us.
My System SpecsSystem Spec
20 Apr 2010   #7
mpcrsc562

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by hostelo View Post
i don't understand what you guys want me to tell you

I UPDATED my HD 5770 card driver from CCC 10.2 to CCC 10.3

After i updated all of a sudden i get black bars on the sides of my Plasma Television Set ,which is what I use for watching movies on ,while using windows media player.

Black bars on the sides, Windows Media Center does NOT fill up the screen completely.
When you are running Windows Media Center, right click on the playback screen and select ZOOM. Select the box that will fill the screen for you.

Zoom 1 - Normal aspect ratio
Zoom 2 - Stretch video to remove blank bars on sides
Zoom 3 - Stretch video to remove blank bars on top and bottom
Zoom 4 - Dynamically stretch video to maintain aspect ratio in the middle of the screen.

If you have blank bars on the side of your screen, then you are using Zoom 1 and watching a program that is NOT widescreen format (16x9). You would want to use either Zoom 2 or Zoom 4.


Attached Thumbnails
-blackbars.png  
My System SpecsSystem Spec
21 Apr 2010   #8
hostelo

Windows 7 Ultimate 64-bit
 
 

i did not uninstall 10.2 before installing 10.3

could this be the problem?

mpcr that wont work because it just fill up till where the black lines are, its not black bars while watching a video its black bars while in the media center menu itself
My System SpecsSystem Spec
21 Apr 2010   #9
ThePizzaMan

Windows 7 Ulitimate Beta 32 Bit, Windows Vista 32 Bit, Ubuntu 9.10 32 Bit
 
 

it could be try uninstalling the drivers use driver sweeper then reinstall
My System SpecsSystem Spec
21 Apr 2010   #10
mpcrsc562

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by hostelo View Post
i did not uninstall 10.2 before installing 10.3

could this be the problem?

mpcr that wont work because it just fill up till where the black lines are, its not black bars while watching a video its black bars while in the media center menu itself
Could you provide a screenshot?
My System SpecsSystem Spec
Reply

 Updated to 10.3




Thread Tools



Similar help and support threads for2: Updated to 10.3
Thread Forum
Updated DVD General Discussion
Mse updated System Security
Windows updated to GDR Windows Updates & Activation
Firefox updated to 3.5.3 Software
VLC updated to 1.0.1 Music, Pictures & Video
Cpu-z Updated to 1.52 Software

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App