Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: LG W2243S VGA monitor problem on Windows 7

29 Apr 2010   #1
lefteror

Windows 7 Professional 64-bit
 
 
LG W2243S VGA monitor problem on Windows 7

Hi, I just bought a monitor (LG W2243S - VGA input), which has optimal resolution 1920x1080. I downloaded the windows 7 drivers from LG's website and installed them. The problem is i can't get the optimal resolution. When I try to apply it i get a message "OUT OF RANGE 33.7 kHz / 60 Hz" and the resolution gets reverted to a working one. I have a Sapphire Radeon 5670 HD, and I've used a DVI to VGA adapter to connect the monitor. Is there anything I can do to get the optimal resolution?
Thank you in advance for the help.


My System SpecsSystem Spec
.
30 Apr 2010   #2
WalkerA WinTeam

Windows 7 Home Premium (64-bit) *** Windows XP SP3 (32-bit), OSX 10.6
 
 

Hi there,

Have a look at this thread for more info: LG Monitor displays "Analog out of range" - Tech Support Guy Forums

Cheers,

Walker
Windows Outreach Team
My System SpecsSystem Spec
18 May 2010   #3
greeners

Windows 7 64 bit
 
 
Exactly the same problem

Hi lefteror,

Please can you tell me if you have sorted your resolution problem? I have exactly the same problem and the link on the reply by WalkerA doesn't seem to be relevant. My system has been working fine on 1920x1080 for months but when I swtched my PC on yesterday the resolution was all messed up and the highest I could choose was 1600x1200. i downloaded the LG driver for my monitor and it is allowing me to choose 1920x1080 again but when I apply this resolution the monitor screen goes black with the message - Out of Range 33.7kHz / 60Hz. Like I said, I have been running this resolution previously it's only recently I've had the problem. I've updated the drivers and restored the system to when I know it was working but still no luck. Please help.

Thanks.
My System SpecsSystem Spec
.

18 May 2010   #4
madmansam

win7 ultimate 32 , 64 ,XP
 
 

Set your screen resolution using the setting in you videocard.....
My System SpecsSystem Spec
19 May 2010   #5
greeners

Windows 7 64 bit
 
 

I have tried that but the video card setting is only showing a 1600x1200 maximum resolution, I haven't got the 1920x1080 option in the ATi Catalyst control centre.
This is really doing my head in now.
My System SpecsSystem Spec
19 May 2010   #6
lefteror

Windows 7 Professional 64-bit
 
 

Well, i sorted it out. It seems that I had a malfunctioning DVI to VGA adapter. I changed the adapter to the one included in my Saffire Radeon graphics card box, and it all worked like a charm.

@greeners I hope this helped.
My System SpecsSystem Spec
19 May 2010   #7
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

@lefteror Thanks for posting back your problem being fixed. I tried to PM greeners but he's setup not to accept Pm's hopefully he will post back so we know if we need to continue to search for a solution for him. Fabe
My System SpecsSystem Spec
19 May 2010   #8
greeners

Windows 7 64 bit
 
 

Thank you both for trying to help me, it's really bugging me considering it's just suddenly happened after working fine for months. Sorry I don't know how to switch PM on.

I am using the vga adaptor that came with the graphics card. I don't think I have another one. Any other ideas or solutions will be greatly appreciated as I'm getting nowhere and fast.

Thanks.

PS - My Graphics card is the ATi Radeon 5770.
My System SpecsSystem Spec
20 May 2010   #9
greeners

Windows 7 64 bit
 
 

I think I can see what the problem is. When I choose 1920x1080 for some reason it defaults to 30i Hz which is out of range for my monitor. I have no idea how to rectify this. I have gone into the control panel for the video card and all of the high resolutions above 1600x1200 show 30i Hz. When I try to change to 60Hz on 1920x1080 the resolution changes to 1600x100 for some reason. I don't know how to change it to 60 hertz for 1920x1080.

Thanks.
My System SpecsSystem Spec
20 May 2010   #10
lefteror

Windows 7 Professional 64-bit
 
 

I had the same problem with frequency when I was trying to change the resolution from Catalyst. Is there any possibility that the adaptor has been damaged (i.e the pins)? Or the monitor's cable?
My System SpecsSystem Spec
Reply

 LG W2243S VGA monitor problem on Windows 7




Thread Tools




Similar help and support threads
Thread Forum
Image distorted on monitor, problem with Windows or monitor?
Hi, my brother said that he started getting this problem when he bumped his desk. The screen went black with streaks of red running down the screen after he had bumped it. His computer is connected by DVI, and when he used the HDMI port in the monitor for XBox the image was working fine. He hasn't...
General Discussion
W2243S Monitor Driver issue
Hi there, I am having trouble installing my driver for my LG W2243. I downloaded the drivers from the website - ...
Drivers
LG Monitor W2243s
http://www.drivermax.com/images-wmi/Ratings.bmp Windows Experience Index (Windows Vista Ratings) System score4.50Memory score7.20CPU score7.20CPU SubAgg score7.20Video encoding score7.30Graphics score4.50Gaming score6.10Hard Disks score5.90
Hardware & Devices
Windows 7 monitor problem
I got a new Windows 7 machine the other day, hooked up my monitor (HP 2159v) but having been having problems getting the two to work together When Window's boots everything is fine, but slowly the black lines start appearing across the screen (left to right) These build up until the system...
BSOD Help and Support
Windows 7 (RC1) - Monitor Modi Problem
Hi guys, since today I've got Windows 7 RC1 64Bit installed on my PC & I've got a cruel problem. I have an iiyama Vision Master Pro 454 and a desktop resolution of 1280x1024 with 100hz - until today! But, it seems to be, that this is not possible with Windows 7. Everytime if I try to want...
Gaming
dual monitor problem (primary monitor disappears)
I've searched some forums and while i have found all sorts of dual monitor problems i haven't found this one. I have a MSI M670 laptop ( with nvidia 6100Go graphics card ) and a Samsung SyncMaster T240HD. I always connected my monitor with a VGA cable on my windows xp and everything worked fine....
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:28.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App