Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: GeForce 6200 512MB AGP 8X running Windows Aero

07 Dec 2008   #1

Windows 7 Build 7277
 
 
GeForce 6200 512MB AGP 8X running Windows Aero

I just wanted to share with anyone my experience with Windows 7. I couldn't get my GeForce 6200 to run Windows Aero in Windows 7. Every driver installed in fact didn't even get my GPU to start.

Thanks to a tip by "johngalt" I used DriverMax to save the working driver in Vista and brought it over to Seven.

I used an older driver to have complete Aero experience (beware: one driver I had gave me clear windows but no clear taskbar, make sure you have complete aero). However Vista updated and Aero stopped working. So I rolled back to a driver from 8/22/2006, 7.14.10.9687. I used DriverMax to export it, moved the DriverMax installation and driver exported file to my Seven partition and restarted.

I booted into Seven, installed DriverMax, registered, and then imported my Nvidia driver. Took 30 secs. After a reboot, I went into System Solutions Center and did the Aero Theme Wizard. It evaluated my GPU and Windows Aero popped up in all it's glory. It really does make a difference. It sets the mood. I don't know what it is about it. I like really fancy and appealing GUIs, and aero is the best by far. It's neat, clean, and gorgeous.

If there is anyone running the same or similar card, or having a similar problem, I will gladly make a step by step tutorial.

My System SpecsSystem Spec
.

07 Dec 2008   #2

 

Again, credit where it is due - see Windows 7 driver solution
My System SpecsSystem Spec
07 Dec 2008   #3

Windows 7 Build 7277
 
 

Well credit to eminent for his tutorial, and credit to you for mentioning it to me.
My System SpecsSystem Spec
.


05 Jan 2009   #4

vista
 
 

i have the exact same card with exact same spec on a intel 865gbf mobo HT.
win 7 recognised and loaded the driver but it gave code 43 error. however vista works just fine.
i think both are same drivers. wht shld i do?
My System SpecsSystem Spec
05 Jan 2009   #5

 

Did you try to install the driver in compatibility mode?

Did you try as Jersey did above?
My System SpecsSystem Spec
08 Jan 2009   #6

vista
 
 

sorry for replying late...thanks, my problem has been solved.let me describe how....

i read the above solutions and thought all i needed was a driver backup program. i went for open source driver backup 2, another program called double driver and also driver max.

the problem was with the newer drivers from nvidia (sep 2008) that win 7 installed. so i backed up the older (2006 drivers ) from vista . i uninstalled the drivers from vista and then tried to restore the old driver.however driver backup2 and double driver failed to install the drivers. (that is they showed that they were succcessful but when win 7 rebooted it was loading the newer default drivers). only driver max was able to install the old drivers.

slightly OffTopic, is it possible to prevent windows from installing a driver on startup?
another thing, after selecting win 7 from boot selection ,i simply cannot go to safe mode by pressing F8.is anyone else facing the same problem?

sorry for the long winded reply.
My System SpecsSystem Spec
15 May 2009   #7

Win 7
 
 

Hi mate, could you please send me a copy of thr driver in the drivermax format.

Thanks
My System SpecsSystem Spec
16 Aug 2009   #8

Windows 7
 
 

Quote   Quote: Originally Posted by lindamfi View Post
Hi mate, could you please send me a copy of thr driver in the drivermax format.

Thanks
HI
Me to please...or just post link where i can download
My System SpecsSystem Spec
26 Oct 2009   #9

Windows 7 Ultimate RC 32-Bit, Windows 7 Ultimate 64-bit
 
 
same problem here

Quote   Quote: Originally Posted by JerzeyLegend View Post
I just wanted to share with anyone my experience with Windows 7. I couldn't get my GeForce 6200 to run Windows Aero in Windows 7. Every driver installed in fact didn't even get my GPU to start.

Thanks to a tip by "johngalt" I used DriverMax to save the working driver in Vista and brought it over to Seven.

I used an older driver to have complete Aero experience (beware: one driver I had gave me clear windows but no clear taskbar, make sure you have complete aero). However Vista updated and Aero stopped working. So I rolled back to a driver from 8/22/2006, 7.14.10.9687. I used DriverMax to export it, moved the DriverMax installation and driver exported file to my Seven partition and restarted.

I booted into Seven, installed DriverMax, registered, and then imported my Nvidia driver. Took 30 secs. After a reboot, I went into System Solutions Center and did the Aero Theme Wizard. It evaluated my GPU and Windows Aero popped up in all it's glory. It really does make a difference. It sets the mood. I don't know what it is about it. I like really fancy and appealing GUIs, and aero is the best by far. It's neat, clean, and gorgeous.

If there is anyone running the same or similar card, or having a similar problem, I will gladly make a step by step tutorial.
hi i tried all of what you posted but as soon as i try to enable the aero feature it only works for about a minute and my computer freezes, any way i can fix this? my card is an NVidia Geforce XFX 6200 AGP card with 512 mb of VGA memory
Thanks in advance
My System SpecsSystem Spec
26 Oct 2009   #10

Windows 7 Professional
 
 
DriverMax Format

I have an almost identical problem. I cannot find the driver you suggest anywhere. Can you please forward it to me or post it here w/ rapidsahre link?
My System SpecsSystem Spec
Reply

 GeForce 6200 512MB AGP 8X running Windows Aero





Thread Tools



Similar help and support threads for2: GeForce 6200 512MB AGP 8X running Windows Aero
Thread Forum
Win 7 & GeForce Go 6200 Graphic Cards
Problems with Windows 7, Nvidia Geforce 6200, Directx 11 Graphic Cards
Nvidia Geforce 6200 on Windows 7 Drivers
Doubt about best drivers for Nvidia Ge Force 6200 AGP 512Mb Ram Graphic Cards
Windows 7 locks up with GeForce 6200 Graphic Cards
Geforce 6200 Turbocache - No aero Graphic Cards
7 Just doesn't Like GeForce 6200? Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:58 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33