Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: nVidia NVS 290

04 May 2010   #1

Windows 7 Enterprise, Windows 7 Home Premium
 
 
nVidia NVS 290

Hello all, I've been working on getting Windows 7 ready to be deployed out to our company, but a major issue that I have been running into is with the nVidia NVS 290 graphics card. Almost all of our Developer workstations, and a good 20% of our regular staff is using these cards. The issue that I keep experiencing is that the video will just disappear for no real reason (sometimes I can force it to by going to Device Manager > Display Adapters > NVS card and click on the 'Details' tab, it'll kill the video instantly. I've tried about 7 different drivers (March & April releases from nVidia, 2 from Dell, 1 from HP, Windows default and some from November from nVidia). The only set of drivers that I have found that work consistently is the one set from Dell, which is from 2008 designed for Windows Vista. These drivers are now beginning to have problems with McAfee, so I'm hoping to find a resolution to why newer drivers are constantly failing on me. If anyone has any suggestions, or have ran into this before, please let me know.

Thanks, BDN


My System SpecsSystem Spec
.

04 May 2010   #2

Windows 7 Home Premium (64-bit) SP1 RTM
 
 

Have you been installing the newest correct quadro drivers.

Windows 7 x86 NVIDIA DRIVERS 197.59 WHQL Quadro Driver
Windows 7 x64 NVIDIA DRIVERS 197.59 WHQL Quadro Driver

Can you provide the full specification of one of the machines you are having issues with.
My System SpecsSystem Spec
04 May 2010   #3

Windows 7 Enterprise, Windows 7 Home Premium
 
 

The latest drivers that I had tested was the ones released 4/21 (197.54). One of the systems that we've been having issues with is a Dell Precision T3400, Specs:
Intel Core2 E8400, 2GB DDR2-800, I don't have specifics on the motherboard used. I have downloaded the latest drivers, and will give them a shot.
My System SpecsSystem Spec
.


04 May 2010   #4

Windows 7 Home Premium (64-bit) SP1 RTM
 
 

For this T3400, Dell do supply all Windows 7 drivers including a BIOS update and Dell NVS 290 driver (Dell Custom NVS290 190.38 10/2009).

Dell T3400 Windows 7 x64 Drivers: Drivers & Downloads

Dell T3400 Windows 7 x86 Drivers: http://support.ap.dell.com/support/d...nConsent=False
My System SpecsSystem Spec
04 May 2010   #5

Windows 7 Enterprise, Windows 7 Home Premium
 
 

The test machines that I have been using have had the latest BIOS version. The recommended driver from Dell for the video card is the only one that I have found so far that does not have any problems with video, however our security team has now discovered an issue with it not working correctly with the McAfee EndPoint protection they are planning on rolling out soon. The newer drivers work with McAfee, however cause the video to no longer function.
My System SpecsSystem Spec
Reply

 nVidia NVS 290




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:33 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33