Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Strange problem with dual monitors?

02 May 2009   #1

vista & 7
 
 
Strange problem with dual monitors?

Hi all,

I've tried to search for this problem but did not find anything...

(this worked fine with Vista)

I have a Shuttle sitting below my Samsung HD TV and I connect to it via HDMI cable, this all works (worked) fine under Vista.

Now I just installed 7 build 7077 (downloading 7100 as we speak to see if it's fixed) and tried to do the same...installed Windows 7 without a problem with my LCD monitor enabled.

My HD TV is detected, I can change resolution etc. make it my primary monitor, that all works. Installed drivers for my ATI x800.

The problem is: I want to ONLY use my HD TV. When I tell Windows 7 to only use Desktop 2 (HD TV) I get black screen...this works fine if I tell it to use Desktop 1 (LCD).
When I just remove my LCD it's still in extended mode and when I restart I get black screen on my HD TV...
In CCC I can disable my HD TV but not my LCD...nothing happends...

Any ideas?

(I want to ONLY use HD TV when I start my shuttle)

Thank you.

My System SpecsSystem Spec
.

Reply

 Strange problem with dual monitors?





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:32 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33