Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Build 7100 Aero Error


02 May 2009   #1

Windows 7
 
 
Build 7100 Aero Error

I just installed Windows 7 on my Sony VGN-BZ560. I have a very strange error. After a certain period of time and programs (which seems to be random) the window borders will disappear and it will become a strange blue. I have a screen shot http://pics.bbzzdd.com/users/oog1/window-borders.jpg that shows what is happening.

This is a stock install using the Intel 45 Graphics driver in the RC build. Anyone know any solutions? I've googled but come up pretty empty.

My System SpecsSystem Spec
.

02 May 2009   #2
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

No picture in that link
My System SpecsSystem Spec
02 May 2009   #3

Windows 7 x64 / Same
 
 

Using 7000, I have had windows missing the buttons in the top right corner. Are you using the official RC?
My System SpecsSystem Spec
.


03 May 2009   #4

Windows 7
 
 

I'm using the official RC from MSDN (we have it at work).

As for the picture I don't know why it's not working anymore. I'll have to pull the picture off my laptop again when I get back to work (I left the Windows 7 hard drive there).
My System SpecsSystem Spec
03 May 2009   #5

Windows 7
 
 

I posted a copy of the picture at http://codemonkeyjava.com/window-borders.jpg. Hopefully that one will work when you try and view it.
My System SpecsSystem Spec
03 May 2009   #6

Windows 7 x64 / Same
 
 

Did you try getting it reinstalled? Also, try using the Intel driver rather than any that MS supplies.
My System SpecsSystem Spec
04 May 2009   #7

W7 X-64 RTM,SUSE 11.1, XP PRO SP3 as a VM, VMware ESXi
 
 

Might be a silly answer - but with computers the simplest solution is usually the correct one -- don't be in too much of a hurry to re-install unless you really want to.

Check these

1) You haven't got desktop / background / themes etc working in "slideshow mode".

2) you aren't using some type of weird screensaver

3) No "Virtual desktop" switcher

4) no 3rd party customisation such as Window blinds etc etc.

5) computer set to sleep / hibernate mode -- have a look at your power saving settings -- there's often probs there that cause weird effects.

6) correct drivers installed.

7) try aero basic mode to see if you get the same error.

If none of the above work -- you'll probably have to re-install -- you might get away with "Repair computer" as this will simply restore everything back to "standard" again.

Cheers
jimbo
My System SpecsSystem Spec
04 May 2009   #8

Windows 7
 
 

Well I went ahead and did a reinstall just to make sure. Though when I was having this issue it was on a brand new install of Windows 7 that I had done nothing but install Firefox and update Windows 7 on. However after reinstalling this morning and doing updates I noticed that there was a new update for the video drivers for Intel. I'm hoping this fixes the issues.
My System SpecsSystem Spec
04 May 2009   #9

Windows 7 x64 / Same
 
 

Good advice Jimbo.

Quote   Quote: Originally Posted by termleech View Post
Well I went ahead and did a reinstall just to make sure. Though when I was having this issue it was on a brand new install of Windows 7 that I had done nothing but install Firefox and update Windows 7 on. However after reinstalling this morning and doing updates I noticed that there was a new update for the video drivers for Intel. I'm hoping this fixes the issues.
Yeah, quite an odd thing for a brand new install, free of virtually any modification.

Make sure it was a new update for the driver and not the one you got with the first install. Might be the same driver. I hope it works out for you!
My System SpecsSystem Spec
04 May 2009   #10

Windows 7
 
 

Well it looks like the driver that intel release yesterday fixed everything. I've been running all morning with no issues. Thanks for the all the help.
My System SpecsSystem Spec
Reply

 Build 7100 Aero Error




Thread Tools



Similar help and support threads for2: Build 7100 Aero Error
Thread Forum
cant update win 7 build 7100 rc error 80072F8F General Discussion
Upgrade from Build 7100 to Build 7264? Installation & Setup
build 7100 installation error Installation & Setup
Build 7127 or 7100? General Discussion
Aero runes better in Vista than in 7 build 7100. Graphic Cards
My look on Build 7100 General Discussion
Build 7100 will be the RC! General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33