Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Graphics card not recognized


05 May 2009   #1

Windows 7
 
 
Graphics card not recognized

Today, I downloaded and installed build 7100 of Windows 7 after a great experience with build 7000. However, I do the WEI and it tells me I have no graphics card, even though I do. It's an older 128MB ATI Mobility RADEON X1400, and it ran Aero just fine with build 7000 with no problems. Should I try using a newer driver, or something else?

My System SpecsSystem Spec
.

05 May 2009   #2

Window 7 - 7100
 
 

I have a similar setup and similar conditions. Aero ran just fine under 7000 now 7100 is telling me that I have standard VGA card. I have tried everything from Vista OS drivers to compatibility mode and Windows Update.
If there is anyway with knowledge on how to fix please update!
My System SpecsSystem Spec
05 May 2009   #3

SEVEN x64
 
 

are you all using the Windows 7 GPU drivers..??, if yes, uninstall them & try the vista driver....

trust me it works..... the Windows 7 drivers may be causing an issue

if no luck, uninstall the driver completely, reboot & reinstall in ''safe mode'', if still no joy you could try re seating your cards.....sometimes H/W fails to get detected when new S/W is installed.


SK
My System SpecsSystem Spec
.


05 May 2009   #4

Windows 7
 
 

I'm tempted to say that it's not a driver issue, mainly because nothing is showing up at all, in anything. One driver installation failed because it couldn't find the card. Here is a shot of the problem.
My System SpecsSystem Spec
05 May 2009   #5

Windows 7 Ultimate x64
 
 

A perfectly good ATI driver for the X1400 was removed from Windows 7 some weeks ago. I used a Vista driver and it's fine. I had to force the driver to install by directly specifying it in spite of Windows 7 saying it's not compatible. I was disappointed they removed the support for older ATI chips.

Bye.
My System SpecsSystem Spec
06 May 2009   #6

Window 7 - 7100
 
 

Crunchy Doodle, would you mind explaining how you forced the driver to be recognized? Like I said, I have tried everything to force recognition and I cannot get it.
thank you
My System SpecsSystem Spec
06 May 2009   #7

 
 

Hey ya all- I'm new here so be careful. Ha. I too just downloaded build 7100 yesterday and got it running. I have an HP L2000 laptop- Lance Armstrong edition. It has 750 MBs RAM and a 1.8 CPU. I cannot get any screensavers to work- it says I have to get a card that supports DirectX3D. DirectX v. 11 is on board. I checked and that's what it showed.
Another thing going on is that I can't get the audio for a DVD to work. It just gives a chattering sound. CD audio is fine, but not DVD audio. The video works ok.
Both the screensavers and DVD audio worked with the Windows 7 beta and in XP with this same laptop, but not with this RC build 7100. BTW, I did try a 1G RAM chip from another L2000 laptop to make it 1.5G, but it didn't change anything.
Should I have mentioned the audio in a separate post???
I see WEI mentioned. If anyone suggests that you'll have to explain it to me as I have no idea what it is or does. Oh- do replies posted here also go to my email?
Thanks to all.
Ron K
My System SpecsSystem Spec
06 May 2009   #8

Windows 7 Ultimate x64
 
 

Look at this other thread: Help - ATI Radeon 200M not detected

Bye.

Quote   Quote: Originally Posted by onthebrink View Post
Crunchy Doodle, would you mind explaining how you forced the driver to be recognized? Like I said, I have tried everything to force recognition and I cannot get it.
thank you
My System SpecsSystem Spec
07 May 2009   #9

Window 7 - 7100
 
 

I honestly feel as though I should not be working with computers after how stupid I feel looking at that and getting it to work. That worked perfectly! Now I can enjoy the Windows 7.
thanks for all the help!
My System SpecsSystem Spec
07 May 2009   #10

 
 

Excellent news, glad you up & running
My System SpecsSystem Spec
Reply

 Graphics card not recognized




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33