Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Graphics Problem Regarding Aero


21 Jun 2010   #1

Windows 7 Ultimate 64 Bit
 
 
Graphics Problem Regarding Aero

I have an Apple iMac and I'm running Windows 7 Ultimate 64 bit with a program called VirtualBox.
Windows seems to be running fine, but I cannot get Aero to work.
I have the standard problem where I can't change the taskbar color or anything but I can change the background.
The only thing is, No one online has answered this question relating to me.
Most people with this problem have Nvidia processors and the fix is apparently easy.
I, on the other hand have an ATI processor and I can't find a driver that will help me.
I have the ATI Radeon HD 2600 Pro and I've tried the latest Catalyst driver but still no luck.
Any ideas?

My System SpecsSystem Spec
.

21 Jun 2010   #2

Windows 7 Ultimate 64 Bit
 
 

UPDATE: I just checked and I downloaded and installed ATI Catalyst 10.6
My System SpecsSystem Spec
21 Jun 2010   #3

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

Did that solve the problem?

I use guru3D.com for video driver related fare.
My System SpecsSystem Spec
.


21 Jun 2010   #4

Windows 7 Ultimate 64 Bit
 
 

No it didn't.
I checked guru3d.com and it just gave me a link to the Catalyst 10.6

It's possible I'm doing it wrong since I am new to PC (well, we go back, but I haven't used one since Vista was brand new)

Maybe somebody could give me a checklist of things to make sure I do when installing Catalyst.
That may help.
My System SpecsSystem Spec
21 Jun 2010   #5

Windows 7 Ultimate 64 Bit
 
 

It seems like it's expecting me to do something else.
I've tried removing all the ATI files and re-installing the Catalyst drivers but after it installs nothing really happens. It says finished. I assumed this was because all the files went where they needed to be and that was that, but maybe I'm wrong.
This is just starting to frustrate me because I already had to mess around with it last night to get the resolution problem fixed, now this.
My System SpecsSystem Spec
21 Jun 2010   #6

Windows7 Ultimate 64bit
 
 

Windows in VirtualBox will use VirtualBox's virtual hardware, you can't install ATi Catalyst driver in your virtualized Windows and expect it to be able to run Aero. AFAIK, VirtualBox's Guest additions doesn't support Aero for now, but I could be wrong. If you want to enable Aero, use VMware Player 3.x (or VMware Fusion for Mac OS).

zzz2496
My System SpecsSystem Spec
22 Jun 2010   #7

Windows 7 Ultimate 64 Bit
 
 

Zzz2496,
Thanks for suggesting VMware Fusion.
I gave it a shot earlier today and had none of the previous problems I had run into.
It even picked up all the necessary drivers for audio and such on its own without myself having to go through them all and set it up like I had done in Parallels and VirtualBox.
My System SpecsSystem Spec
22 Jun 2010   #8

Windows7 Ultimate 64bit
 
 

You're welcome So, can you mark this thread as "Solved"?

zzz2496
My System SpecsSystem Spec
22 Jun 2010   #9

Windows 7 Ultimate 64 Bit
 
 

New here, quite obviously, haha.
Is there a specific way to mark it as solved?
Or is it one of those put solved in the title deals?
My System SpecsSystem Spec
Reply

 Graphics Problem Regarding Aero




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:46 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33