Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Visual problem with a game

30 Jun 2010   #1

Windows 7 Ultimate x64
Visual problem with a game

I'm having a problem with a game that I've been playing called The Sims 3. Every time I put my pointer over an item in-game it becomes pure white. (See picture)

I've had the same problem with another game that I play and I had to turn off the bloom effect for the 2nd game to make it less bright.

My sister plays TS3 and she does not experience this problem. She did experience the same problem with the 2nd game though. She too had to turn off the bloom effect. (I though to mention this just in case it means something.)

So, yeah, I don't know if it's the game itself, (but my sis doesn't experience the problem), or is my computer missing a program or something?

I know this problem isn't your department, haha.

Thanks everyone.

Edit: I found out that if I un-tick the option called, "Enable Advanced Rendering" then the problem is solved. The description for that option is, "Enables the use of 2.0+ shaders."

That means it's tied to the video card.
However, my sister has that option ticked and her game is fine.
Does this mean I'm missing something? An update for my video card maybe?

Edit: I fixed it!! Yay. I figured my sister is the type to give bogus information so I started her game up myself instead of her doing it and sure enough she's got the same problem. "It's not THAT bright" she says.

Anyways, I fixed it! Sorry for wasting board space!!

(I fixed it by unticking the "Enable Advanced Rendering".)

Attached Images
Visual problem with a game-ts3-visual-problem.png 
My System SpecsSystem Spec
01 Jul 2010   #2

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10

Posting a problem and being tenacious in trying to find a solution and then posting what the solution was, so others can benefit, is not a waste of board space, on the contrary, posts like yours is what Seven Forums tries to establish, i.e. a helping hand. While you still provided your own helping hand you also provided a concise method of reaching a fix giving others some confidence that if they are patient they too can do the same. Rep given!
My System SpecsSystem Spec

 Visual problem with a game

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Visual C++ Problem with msdia80.dll
I have a file msdia80.dll in my C drive, now I looked it up and such and found it was a bug being there when installed or something along the lines of that. I then found this so I went and download the 64 bit security update it recommended under resolution,...
General Discussion
Visual C++ install problem
Hi, I'm trying to play Fallout New Vegas, and when trying to launch it (from Steam), it comes up with a dialogue saying "Performing first time setup... Installing: Microsoft VC Redist Package (step 1 of 1). Then windows installer pops up saying: "The feature you are trying to use is on a...
problem with Visual Studio 2008
I have the same problem but I'm running windows 7 X64bits can any body help me in this issue???? THANK U :)
Visual C++ 2008 Installation Problem
I have Downloaded File Of about 1.77Mb from Microsoft Official Website and after processing it gives this Message. See ScreenShot>>> ScreenShot>>> <div align="center"> <div align="right"> FULL UPDATED WINDOW 7 STILL SCREEN SHOT...
Problem with a visual effect
Hi everyone, I've installed win7 RC1 on my computer and had a problem that forced me to format my hard drive and install win7 again. Before I've formatted my HD, when I was standing with the cursor on a window in the task bar, before I was pressing the mouse left button, I could see the...
General Discussion
Visual effects problem ?
On my Windows 7 all of the windows and desktop background seem to have some type of visual problem... Like the pixel looking mesh of things. A lot of times images kind of blur together too... what should i do about this ?:(

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:41.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App