Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Intel graphics accelerator for xp (r) stopped responding


04 Jul 2010   #1

Windows 7 Ultimate 64 bit
 
 
Intel graphics accelerator for xp (r) stopped responding

I have an brand new i3 processor, trying to use the onboard GPU (tomorrow I'm getting an xfx 5770 xxx) but everytime I boot with intel drivers installed it crashes saying:

Intel graphics accelerator for xp (r) stopped responding and has recovered

It does this 3/4 times then just hangs. Ive used drivers from intel, gigabyte, driver genius, windows and they all crash.

The chip and memory are overclocked, I bought the bundle from overclockers.co.uk (had many years good service from them) So could it be the overclock that is doing it?

I dont want to touch the clock speeds as it was set by them but I have to run safe mode or uninstall the intel drivers to get the bloody thing to stay booted.

When I installed windows 7 first, I remember the drivers working, but now it crashes everytime. It seems to crash all the time since I took out the 3450 which is now in another PC.

Anyone know anything about this?

My System SpecsSystem Spec
.

04 Jul 2010   #2

Windows 7 Ultimate 64 bit
 
 

Ok, I thought this was a driver issue.
My System SpecsSystem Spec
04 Jul 2010   #3

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by MikelKite View Post
Ok, I thought this was a driver issue.
Hi MikelKite, welcome to the forums, You are correct it is a driver problem, but as you are getting a new graphic card tommorrow i would just keep running in safe mode or for the time being just revert to the standard VGA , then if you still have problems with the new card tommorrow post back and you will be given all the assistance available on the forum
My System SpecsSystem Spec
.


04 Jul 2010   #4

Windows 7 Ultimate 64 bit
 
 

Yeah i know it's a trivial thing, but Its a pain doing anything as I am on a digital 3d course and many programs wont run properly without video drivers.

I was hoping that there was more of an answer than wait til i get my card, but it seems intel aren't too friendly on their forums and I dont seem to be alone in this issue. I can't wait for this new card lol, Ive been trying to get an Xfx 5770 xxx for about 2 weeks, they sell out as soon as they are available it seems!

Thanks anyway
My System SpecsSystem Spec
04 Jul 2010   #5

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by MikelKite View Post
Yeah i know it's a trivial thing, but Its a pain doing anything as I am on a digital 3d course and many programs wont run properly without video drivers.

I was hoping that there was more of an answer than wait til i get my card, but it seems intel aren't too friendly on their forums and I dont seem to be alone in this issue. I can't wait for this new card lol, Ive been trying to get an Xfx 5770 xxx for about 2 weeks, they sell out as soon as they are available it seems!

Thanks anyway
MikelKite here is the link to the drivers GA-H55M-UD2H (rev. 1.3) - GIGABYTE install the intel installation .inf then install the intel vga driver from the website , hope that helps you
My System SpecsSystem Spec
04 Jul 2010   #6

Windows 7 Ultimate 64 bit
 
 

Ive done that a few times, in and out of safe mode. Ill try it again now, but its probably going to give me the same result as before:

Boot
Windows loads
Display driver crashed as soon as I click on anything

Be back in a sec with the results

Thanks again
My System SpecsSystem Spec
04 Jul 2010   #7

Windows 7 Ultimate 64 bit
 
 

Hasn't changed a thing. As soon as I click something it falls over.

Back to standard VGA til tomorrow I guess
My System SpecsSystem Spec
04 Jul 2010   #8

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by MikelKite View Post
Hasn't changed a thing. As soon as I click something it falls over.

Back to standard VGA til tomorrow I guess
sorry about that did you install the intel installation .inf one last thing to try Compatibility Mode
My System SpecsSystem Spec
04 Jul 2010   #9

Windows 7 Ultimate 64 bit
 
 

Yeah, tried the .inf install, with drivers from gigabyte and intel, still no luck. Hopefully my card comes tomorrow at a decent time, kinda like to get some work done lol
My System SpecsSystem Spec
20 Aug 2010   #10

Windows 7 64 Bit
 
 

I got a similar error message on my Toshiba Satellite running Windows 7 64 Bit. After the message popped up I attempted to reboot, but on shut down it got stuck in the "Logging off..." screen. I powered down the computer at that point and was told by the Geek Squad that it may have caused the OS or even the Hard Drive to fail. Is that possible?

What causes something like this to happen?
My System SpecsSystem Spec
Reply

 Intel graphics accelerator for xp (r) stopped responding




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 08:33 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33