Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Help with video issues

10 May 2009   #1

XP Pro SP3 / Windows 7 RC
Help with video issues

Okey dokey. I beta tested Windows 7 and had practically no problems. I downloaded the RC and have had nothing but problems

First of all, I cannot output DVI while in W7. I have to use a DVI to VGA cable for some reason...
Second issue is that my screen is not properly aligned. It is about a half-inch below the top of my monitor and therefor the start bar is almost completely hidden. I tried calibration under my monitor's settings... nothing. Did the same under video card settings, still nothing. However, if I change my monitor's resolution from my desired 1920x1080 to something horrible like 1280x1024, it stretches and fills the entire screen. What a stupid error.

Anyway, if anyone had a way to fix these issues, it would be greatly appreciated. If you want a video, I took one and can upload it to YouTube if need be.

By the way, I tried this on both editions of the RC (x86 and x64)

My System SpecsSystem Spec
11 May 2009   #2

Windows 7077

If you're relying on built in drivers, or drivers from windows update, it could be that some features of your graphics card aren't done properly. Do you have the latest cat installed?
My System SpecsSystem Spec
11 May 2009   #3

XP Pro SP3 / Windows 7 RC

Yea that's what I thought so I downloaded the latest CCC from and it didn't fix anything
My System SpecsSystem Spec

13 May 2009   #4

Vista Ult64, Win7600

Try the link for the the latest driver for your monitor and see if it helps.
Drivers and Downloads
My System SpecsSystem Spec
26 May 2009   #5

XP Pro SP3 / Windows 7 RC

Nah that didn't do anything.
I have the latest video card drivers and the latest monitor drivers and I still get these really weird problems.

It honestly makes no sense. My video cards do not natively output VGA. All they do is DVI. However, while in Windows 7, no video shows up while using a DVI cable. I have to use a DVI to VGA converter with a VGA cable to get any video at all. Which makes no sense! It's outputting from the same location but if I use DVI-VGA I get video! WTF! And the video I get is half cut off at the native 1920x1080 resolution. If I change it to 1280x1024, the video stretches to fit the entire screen!

Computer problems are usually kind of fun to figure out and solve, but not when they make absolutely no sense like this!
My System SpecsSystem Spec
28 May 2009   #6

XP Pro SP3 / Windows 7 RC

I fixed it -sortof- by using a DVI-HDMI cable and then screwing with the display area. I now have ok video, but cannot play games at my full resolution... weird
My System SpecsSystem Spec

 Help with video issues

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
Strange video issues
I'm having a few issues, and just wanted to see if anyone else has had this happen, or may know what causes it. First, this could be related, I'm not sure, a few days ago I ran GPUZ and CPUZ, clicking through the tabs and realized my video card was set at Pci-Express x4 1.1. I reseated the card...
Graphic Cards
video issues...
Right, I have this annoying issue with videos in Windows 7. I have a picture here to show what I am talking about: As you can see, there are some very annoying lines. I get this problem with WMP12 and MPC. The only program that does NOT...
Music, Pictures & Video
2nd video card issues
Hi there. So getting straight to the point here's the situation. I have 2 geforce 9500 video cards (atleast that's what the box says), and they both have slots for 2 moniters in each. Now, the problem I'm having is that the the 2nd video card isn't picking up my 3rd or 4th moniter. Any ideas or...
Graphic Cards
Video Capture issues
Okay, I have W7 Ultimate 64bit running, and I am trying to do some video capture from my Sony Digital 8 Video Camera (DCR-TRV103 NTSC) via Firewire. In the "Old Days" I would just connect it to the port on the computer, launch the Windows Video program, and capture away. With W7, I have been...
Music, Pictures & Video
S-Video Issues
Okay, previous to this weekend I was using XP with a Compaq and Samsung monitor at my desk. When i get into bed I use the TV and Samsung to watch anime and movies. Well now I have windows 7 and it does not seem to want to utilize the S-Video for the TV. Here are two Photobucket images, the...
Hardware & Devices
Any issues viewing web video?
Im unable to view web videos in Build 6956. Anyone else having similar issue? Try the link below for test Internet Explorer 8: Videos Cheers Marco
Browsers & Mail

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:31.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App