Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: conflict between nvidia and windows 7

05 Jul 2010   #1
sollitdude

windows 7
 
 
conflict between nvidia and windows 7

Hi, ive just installed a gts250 graphicscard, installed the drivers on the cd. they were outdated, so i updated them. only, when i turn the computer down, and then turn it back on, it somehow got back into the old drivers. could it be that windows 7 somehow doesnt save the new nvidia options?


My System SpecsSystem Spec
.

05 Jul 2010   #2
MK2

 
 

Hi,

I've found that the best way to install new drivers for your video card
is to remove the old drivers, then start Windows in save mode and use
a program called Driver Sweeper to remove any left overs from the old
driver, restart Windows normally and install the new drivers.

You can find the program Driver Sweeper here: Guru3D - Driver Sweeper

MK2
My System SpecsSystem Spec
05 Jul 2010   #3
sollitdude

windows 7
 
 

Quote   Quote: Originally Posted by MK2 View Post
Hi,

I've found that the best way to install new drivers for your video card
is to remove the old drivers, then start Windows in save mode and use
a program called Driver Sweeper to remove any left overs from the old
driver, restart Windows normally and install the new drivers.

You can find the program Driver Sweeper here: Guru3D - Driver Sweeper

MK2

thanks alot for the advice mk2, but i found out why the old drivers reinstalled all the time. for some stupid and too obvious reason *so obvious i could never think of it* windows autoinstall programme installed the old drivers from the gpu drivercd that was still in the cd reader. even if i installed the new drivers, windows kept installing the old drivers first.

but i did listin to someone elses advice and ive got Driver Whiz installed on my computer, who told me there was a problem between the old driver and the new driver. this programme updates all drivers, so its very neat. finally solved my problem
My System SpecsSystem Spec
.


05 Jul 2010   #4
MK2

 
 

Ok, good to hear you solved your problem, now you can enjoy your new videocard!
My System SpecsSystem Spec
Reply

 conflict between nvidia and windows 7




Thread Tools





Similar help and support threads
Thread Forum
VPN Anyconnect and Windows 7 conflict ?
Is anyone else having this issue and do you have any solutions for this? We are using a software application that is using port 16011 to open up a map. Below is what I'm experiencing. Win XP Pro & Anyconnect = Works Win 7 32bit via wired network not using Anyconnect = Works Win 7 32bit via...
Network & Sharing
windows 7 and macrium conflict
Hi if i backup and restore my computer using windows 7 and also do the same using macrium reflect wouldn't they conflict? thanks
Backup and Restore
Windows 7 and X-Fi conflict
Newbie here, so sorry if I this is a repeat. I searched the forum and couldn't find what I needed. I upgraded to Windows 7 64 bit and my Sound Blaster X-Fi Hendicks that came with the computer is now acting strangely. It is plugged in correctly (according the the jack detection) but in...
Sound & Audio
Windows Installer language conflict?
Just moved up to 64 bits Windows 7. I have the Dutch language version. I am trying to install MSXML2 Sp2 (msxml.msi). One can choose from a number of languages, but not Dutch, so I choose English (which is what I always did previously, and without problems). As soon as I click on Install, my...
Installation & Setup
Windows 7/XP conflict
I recently rebuilt my computer and decided to install a new hard drive with Windows 7. My old hard drive was fine and had XP but I had video driver issues when playing high end graphics games. However, when I tried to start Win 7 with the XP HDD as the slave it wouldn't load. I could start the...
Hardware & Devices
OpenDNS windows 7 conflict
Hello everyone, I've been reading posts here for a while but I just registered today. I just installed OpenDNS on my router last night and everything is working fine on my vista 64 machines. The first time I booted my laptop, which has been working great with windows 7, it immediately froze and...
Network & Sharing

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:48.

Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App