Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Windows 7 Ultimate (64 bit) not recognizing NVIDIA Geforce 8600M GT

22 Jul 2010   #1

Windows 7 Ultimate (64 bit)
 
 
Windows 7 Ultimate (64 bit) not recognizing NVIDIA Geforce 8600M GT

Here is my Display Adapter Hardware Ids:

PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D&REV_A1
PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D
PCI\VEN_10DE&DEV_0407&CC_030000
PCI\VEN_10DE&DEV_0407&CC_0300

Basic System Specs:

System Manufacturer/Model Number - SONY VAIO Laptop / VGN-AR750E
OS - Windows 7 Ultimate (64 bit)
CPU - Intel Core 2 Duo CPU T8100 @ 2.10GHz
Memory - 4.00 GB DDR2-667 SDRAM
Display - 17" WXGA TFT with XBRITE-HiColor Technology
Graphics Card - NVIDIA GeForce 8600M GT
Audio - Realtek High Definition Audio
Hard Drives - 320GB (160GB X 2) SATA (5400rpm)

I have no idea how to fix this problem. I've downloaded drivers from nvidia.com (several from WinVista_64 to Win7_64 and even tried a WinXP_64 driver). I tried the Mobility Modder program with the latest driver for my GeForce 8600M GT card and it won't recognize the driver installed. My graphics card isn't physically broken either since it worked perfectly before I upgraded to Win7_64 Ultimate. Standard VGA Adapter is all I have detected. Tried manually installing nvidia drivers while the Standard VGA was disabled and even uninstalled it as well. No difference. I also spoke with SONY Tech Support they don't have any drivers or helpful anything for this problem. Apparently if you have any problems with SONY VAIO VGN-AR750E/B series laptops and don't have Windows Vista Home Premium installed as your OS you might as well just find a Commadore64 to play games on. Any help with this is much appreciated. Thanks in advance.

My System SpecsSystem Spec
.

22 Jul 2010   #2

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by GrimZero View Post
Here is my Display Adapter Hardware Ids:

PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D&REV_A1
PCI\VEN_10DE&DEV_0407&SUBSYS_9016104D
PCI\VEN_10DE&DEV_0407&CC_030000
PCI\VEN_10DE&DEV_0407&CC_0300

Basic System Specs:

System Manufacturer/Model Number - SONY VAIO Laptop / VGN-AR750E
OS - Windows 7 Ultimate (64 bit)
CPU - Intel Core 2 Duo CPU T8100 @ 2.10GHz
Memory - 4.00 GB DDR2-667 SDRAM
Display - 17" WXGA TFT with XBRITE-HiColor Technology
Graphics Card - NVIDIA GeForce 8600M GT
Audio - Realtek High Definition Audio
Hard Drives - 320GB (160GB X 2) SATA (5400rpm)

I have no idea how to fix this problem. I've downloaded drivers from nvidia.com (several from WinVista_64 to Win7_64 and even tried a WinXP_64 driver). I tried the Mobility Modder program with the latest driver for my GeForce 8600M GT card and it won't recognize the driver installed. My graphics card isn't physically broken either since it worked perfectly before I upgraded to Win7_64 Ultimate. Standard VGA Adapter is all I have detected. Tried manually installing nvidia drivers while the Standard VGA was disabled and even uninstalled it as well. No difference. I also spoke with SONY Tech Support they don't have any drivers or helpful anything for this problem. Apparently if you have any problems with SONY VAIO VGN-AR750E/B series laptops and don't have Windows Vista Home Premium installed as your OS you might as well just find a Commadore64 to play games on. Any help with this is much appreciated. Thanks in advance.

I am sure this has been mentioned but if you can find older drivers (vista, or xp 64 bit) they will probably work if you install them in compatibility mode. To do that simply right click the installer>properties>compatibility>select OS.

Let us know if this doesnt help

Ken
My System SpecsSystem Spec
22 Jul 2010   #3

Windows 8.1 Pro
 
 

Quote   Quote: Originally Posted by GrimZero View Post
System Manufacturer/Model Number - SONY VAIO Laptop / VGN-AR750E

I've downloaded drivers from nvidia.com (several from WinVista_64 to Win7_64 and even tried a WinXP_64 driver). I tried the Mobility Modder program with the latest driver for my GeForce 8600M GT card and it won't recognize the driver installed.
Since this is a Sony laptop, you'll need to get the drivers from Sony. Even though you have an Nvidia card Sony has tweaked the card/drivers to work with your laptop. That's why you're finding that the drivers from "Nvidia" themselves don't work. If you had an ATI card on that laptop, you would still have to go to Sony.

Unfortunately, many people upgrade their laptop OS before checking to see if drivers are available for the upgrade only to find there are none, especially if the machine is old.

Again, check with Sony for the Windows 7 driver. If that doesn’t work, I suggest you try what zigzag says.

Good luck.
My System SpecsSystem Spec
.


22 Jul 2010   #4

Windows 7 ultimate 64 bit / XP Home sp3
 
 

You could also try modding the .inf file using NVIDIA MobilityModder It's fairly straight forward and has resolved several 8400 M gt install issues. Couldn't hurt to give it a try.
Other words follow sygnus's advice and go directly to Sony. Fabe
My System SpecsSystem Spec
Reply

 Windows 7 Ultimate (64 bit) not recognizing NVIDIA Geforce 8600M GT





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 10:04 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33