Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Devices and Printers states problem with USB

04 Aug 2010   #1

Windows 7 Ultimate
 
 
Devices and Printers states problem with USB

Hello,
Currently and for about three days, I noticed that the Devices and Printer display indicates that I have a problem with my USB reader. Has the yellow fault symbol. Doesn't know why, and neither do I. My USB reader which is a multi device reader and the cases buit in front port and the devices hooked to USB all seem to be working fine.
Can anyone direct a course of action to identify any problems? Remember to type S l o w ly.
Thanks for any assistance.
glennc

My System SpecsSystem Spec
.

04 Aug 2010   #2

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Can you post a screen shot of Disk manager & Devices and Printers?
http://www.sevenforums.com/tutorials...en-forums.html

Screenshot tools.
Screenshot with Paint
Screenshot and Upload using MWSnap
Fscapture free download
My System SpecsSystem Spec
04 Aug 2010   #3

Windows 7 Ultimate
 
 

Howdy theog,
Will this do?

Devices and Printers states problem with USB-capture.png

What else might you need?
Thanks by the way!
glennc


My System SpecsSystem Spec
.


04 Aug 2010   #4

Windows 7 Home Premium 64bit
 
 

It may be a bad cable or you need to update usb driver! IMO
Theog will be back to you soon.
My System SpecsSystem Spec
04 Aug 2010   #5

Windows 7 Ultimate
 
 

Hello The Howling Wolves,
Thanks for joining the discussion. You guys are great. I did a windows auto update and it said that the driver was correct. I've had a huge amount of problems with issues like this, that have turned out to be program incompatibility. I mean like 10 times. I think I am getting too cocky, and trying programs that say they are completely compatible and they aren't. If the problem can not be identified, the only solution is a system image restore. So far it is the only thing that helps, or removing the offending program. Shame I don't know how long this has been going on. It doesn't show up in the Event Viewer Administrative Events. Fingers crossed!!
Appreciate your ideas.
glennc
My System SpecsSystem Spec
05 Aug 2010   #6

Microsoft Community Contributor Award Recipient

ME/XP/Vista/Win7
 
 

Try updating your drivers from here:
Search - GIGABYTE+
My System SpecsSystem Spec
05 Aug 2010   #7

Windows 7 Ultimate
 
 

Hello Theog,
Pleased that you entered the fray. Well, I got disgusted and decided to do a System Image Reinstall from Windows Backup with System Image that I knew was good and worked and then I would add the programs I know worked. You see I believed it was a software glitch. Well I inserted the Windows repair disk and followed the prompts to the do a clean System Image reinstall with formatting. Well I kept the image on my 1 TB E: drive. C: is my system and D: was assigned to my DVD Drive. Now the fun starts. When it can't find the System Image, it seems that my 1 TB has now become my D: drive and makes it inaccessible. So I look and it doesn't matter as somewhere along the line I missed a checkmark and Windows made another Backup with System Image on top of the one I needed. Well to add to the fun I no longer had any system files and the computer wouldn't boot. Luckily per se I had made a later copy of a System Image with Macrium. Macrium booted on linux and let me choose from all the different directories or drives. I picked the earliest one I had. It took 4 or so hours to restore and then I had to install the 100 MB partition separately. Now I was back to the SuperAntispyware issue discussed in an older thread. Remembered the fix using Revo Pro Trial and it was gone. Also the error on my USB reader was cleared. So I have been adding my data back, and some programs that work and I'm about 3/4 of the way done. I made a System Image with Macrium so at least I can get back to here. Wish me luck, Buckle up, its gonna be a bumpy ride.
Thanks as always for your assistance and take care Mate.
glennc
My System SpecsSystem Spec
Reply

 Devices and Printers states problem with USB




Thread Tools



Similar help and support threads for2: Devices and Printers states problem with USB
Thread Forum
Solved No printers visible in Control Panel > Devices and Printers Hardware & Devices
Solved Printers not showing up in Devices and Printers Hardware & Devices
Installed printers not displayed in Devices & Printers Hardware & Devices
"Devices and Printers" window grouping / hiding printers Hardware & Devices
No devices or printers showing in Device and printers General Discussion
Devices and Printers problem again Hardware & Devices
Devices and Printers Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33