Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU Output

08 Aug 2010   #1

Windows 7 x64 RC1, Vista Ultimate, XP Pro
 
 
CPU Output

My CPU's output are at 0 if I'm not doing anything. when I make a video call with the webcam they are at about 60% and if I use my MagicJack phone with my webcam because I can't hear well they are at about 80% spiking at 100% and when that happens there is no sound for about 5 seconds. I thought I just had a bad internet but I'm wondering if I just have a bad computer? It's a dual 2.33 with 4 Gigs of RAM and a one Terebyte drive so it's not a slow computer.

Intel E6550 (Dual CPU) 2.33 Windows 7 (64 bit) 1 TB HD RAM - 4 Gigs 6400 Video - EPCI 1 Gig DSL 7 megs
Richard


My System SpecsSystem Spec
.

08 Aug 2010   #2

Windows 7 Ultimate 64bit
 
 

sounds like your camera is using the cpu alot for hardware acceleration, does this happen when u do other things? for example watch this vid from youtube YouTube - ‪Nvidia PureVideo HD 1080p Test‬‎ watch it in 720p hd and then then let me know wat cpu % is being used
My System SpecsSystem Spec
08 Aug 2010   #3

Windows 7 x64 RC1, Vista Ultimate, XP Pro
 
 

Quote   Quote: Originally Posted by Krispy1 View Post
sounds like your camera is using the cpu alot for hardware acceleration, does this happen when u do other things? for example watch this vid from youtube YouTube - ‪Nvidia PureVideo HD 1080p Test‬‎ watch it in 720p hd and then then let me know wat cpu % is being used
CPU's are about 30%
Is this too much?
Tomorrow I'm going to set up my XP Computer with the cam and see what happens
My System SpecsSystem Spec
.


08 Aug 2010   #4

Windows 7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by lostsoul62 View Post
Quote   Quote: Originally Posted by Krispy1 View Post
sounds like your camera is using the cpu alot for hardware acceleration, does this happen when u do other things? for example watch this vid from youtube YouTube - ‪Nvidia PureVideo HD 1080p Test‬‎ watch it in 720p hd and then then let me know wat cpu % is being used
CPU's are about 30%
Is this too much?
Tomorrow I'm going to set up my XP Computer with the cam and see what happens

did u play it in hd 720p? 30% usage for your cpu is good
My System SpecsSystem Spec
Reply

 CPU Output




Thread Tools



Similar help and support threads for2: CPU Output
Thread Forum
5.1 Output Sound & Audio
Solved No 3.5mm Output Sound & Audio
Solved Gigabyte HDMI output to Yamaha receiver - no sound output Sound & Audio
Sound Output Sound & Audio
No DVI output Graphic Cards
How to calibrate TV output Media Center
no DVI output? Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33