Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Upgrade not working

12 Aug 2010   #1

Windows 7 Ultimate x64 SP1
Upgrade not working

I upgraded my computer from old Pentium D with an ASUS P5LD2 to a new MSI H55-G43 with a Core i3 530 and unfortunately, I seem to be struggling a lot to get it to work. When I turn it on, I can see all the components lighting up and turning on (hard drives, optical drive, what not) however, nothing comes up on the display.

I've tried both a discrete GeForce GT 220 (known working on any other PC) as well as the integrated video of the i3 and no dice. Although it seems to power up just fine and stay on for about 15 seconds, it then powers off, and powers back on 5 seconds later. It repeats this cycle infinitely. I have already done an RMA for the motherboard and gotten a new one back but still, no dice. I have tried another power supply (known working with 12V Rail) and no dice either. I have tried minimal setup with nothing but RAM (1 stick at a time in DIMM 1) and again, nothing.

I'm at my wits end because I just want a simple upgrade and this stupid equipment is making it near impossible. I've checked, double checked, triple checked the cabling, the RAM is compatible, I'm just wondering if I'm missing anything. Is there something I could have not done or something I don't know about the Core i series that requires me to do something extra before I chuck all this equipment in the garbage can?

My System SpecsSystem Spec
12 Aug 2010   #2

Windows10 Pro - 64Bit vs.10547

what size power-supply are you running..
and what components are running..

sounds like an overload, or trip switch on the PSU
My System SpecsSystem Spec
12 Aug 2010   #3

Windows 7 Ultimate x64 SP1

The listed 550W in my specs. But how strong does it need to be? It's an i3 for God's sake and I'm even trying the integrated graphics so it shouldn't be consuming that much power at all. (Forgive me if I sound angry but it's been two weeks since I've started this upgrade process and so far I'm $375 in the hole so it's kind of hard not to be.)
My System SpecsSystem Spec

12 Aug 2010   #4

Windows 7 Ultimate x64 SP1

I noticed that others have run i5s and i7s on the same power supply that I have. Additionally, I used to run a Pentium D 820 with an Nvidia GeForce 7950 GT and those waste far more power than what I run now so I find it hard to believe that now with more efficient and less power hungry components, it would give out like that. I might just give up the ghost and get a refund for this motherboard and buy another one. Any suggestions? (Try to keep it at $120 tops)
My System SpecsSystem Spec
12 Aug 2010   #5

Windows 7 Pro X64 SP1

Hard to know what to suggest. Do you have the 8 pin +12V CPU connector plugged in?

You could go even more minimal: disconnect the HD and the front panel connectors. There's a power switch on your motherboard.

Another approach is to take the motherboard out of the case, and try it there. (Insulating surface, like a piece of cardboard.) I've never managed to find an inappropriate path to ground off an ATX motherboard, but it has been known to happen.

Good luck.
My System SpecsSystem Spec
12 Aug 2010   #6

Windows 7 Ultimate x64 SP1

With the shorting out, I've had that happen to me once, when I forgot to put in the little gold plated screws to elevate the motherboard from the surface of the case. But I did try those suggestions you provided me and none did it. As far as the 8-pin connector, yes, I did plug it in and tried another power supply as well that also had the 8-pin connector and nothing.

I think I got another DOA motherboard. I guess that'll be the first and last time I buy an MSI Brand anything. I contacted their support (in a futile attempt to retain my sanity) and they basically suggested the same things I had already tried and what you guys suggested and they said if that doesn't work, it's probably DOA. So I'll probably just return it to Newegg and get the refund because if I continue getting exchanges, I don't think it'll get anywhere.

I'm eyeing this motherboard: - ASRock P55 PRO/USB3 LGA 1156 Intel P55 USB 3.0 ATX Intel Motherboard
I've purchased ASRock before for both myself and a few of my customers and I've never experienced any problems or had any complaints.
My System SpecsSystem Spec
13 Aug 2010   #7

Windows 7 Ultimate x64 SP1

If you suspect the board is a DOA again, and are swearing off MSI, why settle for a lower quality brand? If you want quality, stick to an Intel brand board, Gigabyte, or Asus

Going back to your problem, it sounds like you either forgot to plug in the CPU's power connector, or the power connector for the HSF is either not connected, or on the wrong fan header. Some boards have a specific fan header for the HSF.
My System SpecsSystem Spec
13 Aug 2010   #8

Windows 7 Ultimate x64 SP1

Yeah, I verified all those connectors and triple checked them against the manual for the motherboard and they're all plugged in correctly so, it's not the connections as much I wish that were the issue.

As far as brand for a new motherboard, Gigabyte has usually not brought me very good luck at all in the past. Asus I've done very well with as well as ECS and ASRock. What makes ASRock an inferior brand exactly because every board I've bought from them in the past has just worked for me and lasted me years and years. I'm kind of curious because a few years ago, I used to hear the same thing about LG products and that turned out to be untrue for them as they make quality stuff.
My System SpecsSystem Spec
13 Aug 2010   #9
Mellon Head

Win 7 Pro x64/Win 10 Pro x64 dual boot

Have you checked that the Easy OC switches are in the right position? Have you tried to reset the BIOS? That board has some special power features that might be interfering with operation if they're mis-configured.

A few things can cause a boot/reboot cycle:

- Thermal trip on CPU.
- Loss of +12V on the AUX power connector ("P4" connector)
- Incorrect RAM voltage or timings.
- Overclocking, whether intentional or not.
- Loss of Tachometer signal on the CPU fan

I think your PSU is probably strong enough to run the system. It might not be a power issue, and the board may not be bad. You should have seen how weird my brand new ASUS board acted with a bad RAM stick.
My System SpecsSystem Spec
13 Aug 2010   #10

Windows 7 Ultimate x64 SP1

Quote   Quote: Originally Posted by Darician View Post
As far as brand for a new motherboard, Gigabyte has usually not brought me very good luck at all in the past. Asus I've done very well with as well as ECS and ASRock. What makes ASRock an inferior brand exactly because every board I've bought from them in the past has just worked for me and lasted me years and years.
I'm not sure if it is just the day or what, but I feel like a broken record. One person's experience doesn't make for a full representation of a product. ECS has ALWAYS been regarded as bargain bin junk by the enthusiast industry. Asrock pretty much the same, for whatever reason you feel liek going with. Cost, features, reliability, industry name it. You may have had bad experiences with Gigabyte, but that doesn't translate into the whole industries experience. If you look into any system builder, aside from the major OEMs, you'll likely see Asus or Gigabyte boards. There's a reason why those are the two most trusted brands. If you truly don't want to go with those brands, then get an Intel branded motherboard. Those are always rock solid.
My System SpecsSystem Spec

 Upgrade not working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
HDMI not working (Vista to 7 Upgrade)
Recently I upgraded my vista to Windows 7 and tried connecting it to my HD TV through the HDMI but the screen on my laptop goes blank (black) and no reception on the TV as well. Have an ATI Radeon 4500 Series adapter and HDMI used to work perfectly in Vista. Please Help
Hardware & Devices
Internet not working after W7 upgrade.
I upgraded to Windows 7 Ultimate 32 bit. And it says that it cannot connect to my home network with my Belkin Wireless G adapter. It is the series (both desktops use this kind of adapter). Every other computer in my house connects just fine to the network: Macbook Pro, three Windows 7...
Network & Sharing
DHCP not working after Windows 7 Upgrade
Hi, I have a machine that used to run Windows Vista Home Premium, and it is connected to a LinkSys router using DHCP. It worked fine. Also, I have a Windows 7 Ultimate laptop that connects to the same router using DHCP, it works fine too. Today I upgraded the Vista machine to Windows 7. After...
Network & Sharing
Blu-Ray not working after Windows 7 Upgrade
I upgraded to Windows 7 Ultimate and now my Blu-Ray drive in my Sony VGN-FZ180E notebook pc will not work with Blu-Ray disks. Seems the device driver for the Mat****a BD-MLT-UJ-220 Blu-Ray drive has now become a standard Microsoft 6.1.7600.16385 driver from June 21, 2006. When I click to update the...
Programs not working after upgrade.
Hi guys, Many programs that were installed are not working after upgrading to windows 7. Namely Firefox, Thunderbird, Megaupload etc etc. I tried re-installimg some of the programs, but nothing happens. I also get this message on startup: SetupDiEnumDeviceInterfaces() returns...
Upgrade from Vista SP2 not working
I've tried upgrading my Vista PC twice. The installation looks like it's going along fine and after about an hour it seems like it finishes the "installing devices" part and when it restarts and comes back up it says that the installation failed and the previous OS will be restored. Anybody else...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:18.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App