Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Canon s4500 worked once... not now

22 Aug 2010   #1

windows 7
 
 
Canon s4500 worked once... not now

I just re-installed windows 7 (64 bit) after a malware problem and now my old school canon S4500 won't install. I have tried installing the original disc with compatibility set to xp and installing the disc in xp-mode. I have also tried installing any drivers I could find on-line the same way.

Its annoying because I can't remember how I installed the printer originally on win 7 to get it working. Previously it was a simple install and the printer did not require the virtual machine to work.

Can anyone please help? Thanks


My System SpecsSystem Spec
.

Reply

 Canon s4500 worked once... not now




Thread Tools



Similar help and support threads for2: Canon s4500 worked once... not now
Thread Forum
Can see all but no access worked yesterday Network & Sharing
USB ports worked in XP not in 7 Hardware & Devices
Install worked in W7 64 RC Virtualization
Games that Worked ok for me Gaming
Canon x64 printer drivers for older canon printers Drivers

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:28 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33