Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Raid Bsod

26 Aug 2010   #1

Windows & Professional 32bit
Raid Bsod

To start it off my motherboard is a Gigabyte GA-X35-DQ6.

I am having a problem getting my raid to work. I recentely installed win7 professional 32bit on my new hard drive. It all works fine. I then wanted to use my 2 other hard drives in a raid 0 array. They were already in an array before and worked fine. The hard drives themselves work fine individually. The problem I found was that when I enabled raid in my bios I could not launch windows without it bsoding. I have set up the array in bios fine but windows will still not launch.

I am not sure if this is a hardware problem or if windows does not reconise the array. I am also unsure how to install the drivers for the array. The file I can download from gigabyte will not install.

Any help would be much appreciated.

My System SpecsSystem Spec
26 Aug 2010   #2

Windows 7 Ultimate 32 bit

My System SpecsSystem Spec

 Raid Bsod

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Similar help and support threads
Thread Forum
NAS or desktop HDD for RAID 1 (or windows software raid)
hi, I want to buy two new HDD for my RAID 1 (mirror) in desktop to store my data. i have onboard RAID (ASrock H77M) but also contemplate to use the windows raid on other SATa ports (in case I want two Raid-1). size would be 3 TB or so. this is to keep data until i backup or for the backup...
Hardware & Devices
RAID - deleted RAID array, Windows 7 ok but I have questions
Hi all, My RAID 1 (I think? I have two equal drives that are mirrored) array was causing me a lot of pain. It kept freezing up my system and having me to had to rebuild the RAID too often. After a number of tests and browsing info online, I've decided that the RAID was the culprit of the freezing...
Hardware & Devices
Win 7 raid 0 setup / missing raid controller driver
Installed a new M4 ssd today and loaded windows on it. Previously i was using 2 raptors in raid 0 for the os and programs. I re raided the 2 raptors and connected them to the jmicron ports and set them up for raid in bios, then created the raid 0 array no prob. Windows doesnt see the array when...
RAID 5 switched from single storage to raid 5, lost drive letter
I am running 7 pro 64bit on a ASUS p8p67 deluxe mobo and I copied all data from my 1tb storage D: drive to a backup external and proceded to install raid 5 with 3 single 1tb drives and the raid is up an running. However using Intel Rapid Storage Technology to setup the raid inside windows I had to...
General Discussion
Cannot boot from non-RAID image restored to RAID SSD
OK, I was using one Vertex 120 as my Windows 7 C: drive and bought another to take advantage of RAID0 performance. Did a system image backup of the C: drive to my 1TB D: drive, installed the 2nd Vertex 120 (both are FW 1.5), enabled RAID in BIOS and created a RAID0 in the Intel RAID launch...
Backup and Restore
Windows 7 System Image - Restore Non-RAID to RAID 0+1
I created a windows system image with the backup and restore utility built into win7. This windows install is on a single hard drive. I built and onboard RAID 0+1 array and used the windows 7 install disk to restore the image on to the new RAID volume. Windows starts to boot up but the screen goes...
Backup and Restore

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:49.

Twitter Facebook Google+

Windows 7 Forums

Seven Forums Android App Seven Forums IOS App