Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Configuring RAM

03 Sep 2010   #1

Windows 7 Home Premium x64
 
 
Configuring RAM

So, i have some patching problems in World of Warcraft. Looked trough theyre troublshooting pages and found out that my most likely is not configured correctly, so my question is; How do i configure it to work at its best with my computer(See comp specs)

I have run a MemTest86 aswell as HCI MemTest which both gave no errors.

Thanks in advance


My System SpecsSystem Spec
.

03 Sep 2010   #2

Win 7 Pro x64/Win 8 Pro x64 dual boot
 
 

It's pretty hard to give an answer based on that little bit of information. We need a little more detail in order to help.

What exactly are the symptoms?
Do they happen in other apps?
What's your RAM voltage?
What are your timings set to?
Are you getting BSOD's?
How long did you run Memtest?
Have you run a stability test with prime?

If your computer has been running okay except for the problem in WoW, I highly doubt your RAM is giving you a problem - no matter what their troubleshooting pages say.
My System SpecsSystem Spec
03 Sep 2010   #3

Windows 7 Home Premium x64
 
 

Im not really sure how to get all that info. But im uploading a .txt file generated by CPU-Z. Im pretty sure its all there, only thing I could make out of it was the voltage which was 1.50

Ran MemTest on both memory units individually over-night.
And havent run a prime stability test as i never have hear of it o.O

*Edit* No BSOD's, symptoms were that files during patching couldnt be loaded, and its wasnt only the same file each time, but rather different files each time i tried. Note that i have installed and patched the exact same files without any problems on this computer earlier-

It hasnt occured during either patching or installing other games/programs.


Attached Files
File Type: txt EKOWRAITH-PC.txt (72.3 KB, 13 views)
My System SpecsSystem Spec
.


03 Sep 2010   #4

Windows 7 Home Premium x64
 
 

I ran a sfc /scannow which resulted in finding errors which could not be repaired, uploading sfcdetails.txt


Attached Files
File Type: txt sfcdetails.txt (35.6 KB, 17 views)
My System SpecsSystem Spec
04 Sep 2010   #5

Windows 7 Home Premium x64
 
 

Is there anyone that can help me with this?

Also ran MemTest86 with both memorysticks in this time, and still no errors, it ran for 8 passes.
My System SpecsSystem Spec
04 Sep 2010   #6

Windows 7 Home Premium x64
 
 

Noone knows what i can do?
My System SpecsSystem Spec
04 Sep 2010   #7

winxp,win7 ultimate
 
 

make it simple to use?
My System SpecsSystem Spec
04 Sep 2010   #8

Windows 7 Home Premium x64
 
 

Quote   Quote: Originally Posted by khalidin View Post
make it simple to use?
not really sure what you mean there.
My System SpecsSystem Spec
05 Sep 2010   #9

Windows 7 Home Premium x64
 
 

I recently ran a "Blend Test" using prime95 and it says i have a error, but i have no idea how to find the source of this error, thanks. I was told it was memory, but i have actually changed my memory sticks once already because it had errors.
My System SpecsSystem Spec
05 Sep 2010   #10

Win7 HP (x64)/Win7 Ultimate (x64)
 
 

Quote   Quote: Originally Posted by Mellon Head View Post

If your computer has been running okay except for the problem in WoW, I highly doubt your RAM is giving you a problem - no matter what their troubleshooting pages say.
+1.

Not sure if this thread will offer more insight on your issue

Regards
My System SpecsSystem Spec
Reply

 Configuring RAM




Thread Tools



Similar help and support threads for2: Configuring RAM
Thread Forum
configuring a new HDD Hardware & Devices
Configuring Windows 7 Performance & Maintenance
help configuring and using FTPUSE Software
Solved Configuring Updates but it does not Windows Updates & Activation
Configuring EAC to use WMA lossless? Software
Failure configuring SP1 Windows Updates & Activation
Help me in configuring my 4.1 Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 06:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33