Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: os 64 bit doesnt use all 4 gb

12 Sep 2010   #11
Microsoft MVP

Win 7 Ultimate x64
 
 

Humor us. Little things like this,

Name:  sysspecs.PNG
Views: 19
Size:  100.0 KB

make it much easier to help you.

Also,

Quote:
the issue has started after i installed McAfee end point encryption, till then every thing was fine (4 gb was recognized and used)
That says get rid of McAfee then.



My System SpecsSystem Spec
.

12 Sep 2010   #12

 
 

Quote   Quote: Originally Posted by stormy13 View Post
Humor us. Little things like this,

Also,

Quote:
the issue has started after i installed McAfee end point encryption, till then every thing was fine (4 gb was recognized and used)
That says get rid of McAfee then.
Tell that to the IT department
My System SpecsSystem Spec
12 Sep 2010   #13

Win7 Enterprise, Win7 x86 (Ult 7600), Win7 x64 Ult 7600, TechNet RTM on AMD x64 (2.8Ghz)
 
 

Quote   Quote: Originally Posted by igalep132 View Post
that's what i did, (my check box is checked) but still i get only 2.99 gb

Did you set max memory to zero (o) & then unchecked ? Click ok, close & reboot computer


Attached Thumbnails
os 64 bit doesnt use all 4 gb-maximum_memory.jpg   os 64 bit doesnt use all 4 gb-win7_prof_system_snip.jpg  
My System SpecsSystem Spec
.


12 Sep 2010   #14

Windows 7 Home Pre
 
 

I'm Not advanced as most boffins here but,

The prob started when u installed somthing, Uninstall it, see if it comes back.

Also do you have a Onboard graphics card, If so your motherboard may be taking it for that.
My System SpecsSystem Spec
12 Sep 2010   #15

Windows 7 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by igalep132 View Post
Hello,
I have win 7 enterprise 64 bit with 4 gb ram.
in device manager, i see that 4 gb is recognized, but actually only 3 gb has been used (it's written in bracket near to the recognized memory)

any idea why is that ?

thanks
The remainder is cached windows will use it when you have something that needs it Apps that take alot of ram useing like editing and workstation type stuff don't worry it is available when needed

Also you need to fill in you're specs if it is like any other system nowdays most vidcards come with there own dedicated memory unless you are mainly useing the onboard vga basicly unless you are using onboard thats the only other way

but it shows something like 1564 mb cached means that either windows did this or the cpu or even the onboard but i doubt it ... i just think windows has it reserved for when you have something that needs the extra ram
My System SpecsSystem Spec
12 Sep 2010   #16

 
 

Quote   Quote: Originally Posted by DocBrown View Post
Quote   Quote: Originally Posted by igalep132 View Post
that's what i did, (my check box is checked) but still i get only 2.99 gb

Did you set max memory to zero (o) & then unchecked ? Click ok, close & reboot computer
yes, i did it, doesn't help

Quote   Quote: Originally Posted by mrdemon View Post
I'm Not advanced as most boffins here but,

The prob started when u installed somthing, Uninstall it, see if it comes back.

Also do you have a Onboard graphics card, If so your motherboard may be taking it for that.
i cant uninstall encryption program (it encrypted all my HD), the only thing is to re image my drive, and i do have separate video card

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by igalep132 View Post
Hello,
I have win 7 enterprise 64 bit with 4 gb ram.
in device manager, i see that 4 gb is recognized, but actually only 3 gb has been used (it's written in bracket near to the recognized memory)

any idea why is that ?

thanks
The remainder is cached windows will use it when you have something that needs it Apps that take alot of ram useing like editing and workstation type stuff don't worry it is available when needed

Also you need to fill in you're specs if it is like any other system nowdays most vidcards come with there own dedicated memory unless you are mainly useing the onboard vga basicly unless you are using onboard thats the only other way

but it shows something like 1564 mb cached means that either windows did this or the cpu or even the onboard but i doubt it ... i just think windows has it reserved for when you have something that needs the extra ram
as i told before, it started to be happened after i installed McAfee end point encryption, probably it takes that memory, but in their web site i didnt find any reference to this subject ...
My System SpecsSystem Spec
Reply

 os 64 bit doesnt use all 4 gb




Thread Tools



Similar help and support threads for2: os 64 bit doesnt use all 4 gb
Thread Forum
windows 7 doesnt run right after new HDD General Discussion
Solved sound from mic doesnt come out Sound & Audio
my computer doesnt pop up General Discussion
xp sees em, 7 doesnt Network & Sharing
Mic doesnt work Sound & Audio
MSE doesnt scan System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:51 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33