Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: Same startup message issue

19 Sep 2010   #1

Windows 7 Ultimate 32 bit
 
 
Same startup message issue

Hello,

I'm back again with the same issue that was resolved before, but a system restore did not work this time.

I installed Microsoft XBox 360 Accessories app from Microsoft to use my 360 controller on my PC. The install went fine and the controller worked.

When I started my PC this morning with my controller still connected the computer continued to restart over and over. I unplugged the controller and the computer started up then I saw this message:

"1 AMD North Bridge, Rev B3

WARNING!!! The Previous Performance Of Overclocking Has Failed, And The System Is Restored To The DeFaults Setting.

Press Any Key To Setup."

This happened before when I connected a printer to my computer.

See this thread for info. Startup Message

Thanks for reading this.

Tye

My System SpecsSystem Spec
.

19 Sep 2010   #2

64-bit Windows 8.1 Pro
 
 

I would do a repair install and see if that solves the problem...

Repair Install
My System SpecsSystem Spec
20 Sep 2010   #3

Windows 7 Ultimate 32 bit
 
 

Thanks Tews,

Will try it in the morning and post results.

Tye
My System SpecsSystem Spec
.


20 Sep 2010   #4

64-bit Windows 8.1 Pro
 
 

Be sure to let us know how it works out...
My System SpecsSystem Spec
20 Sep 2010   #5

Windows 7 Ultimate 32-Bit/XP x64
 
 

I had that when I had an MSI-MS7369. All I did was jump the CMOS, but I would use that as a last resort if I was you.
My System SpecsSystem Spec
21 Sep 2010   #6

Windows 7 Ultimate 32 bit
 
 

Tews,

I will let you know. Unfortunately life happens and I hope to get it done by this weekend.

WukaChop,

Are you referring to clearing the cmos? If so I will keep that in mind.

Thanks for the replies

Tye
My System SpecsSystem Spec
21 Sep 2010   #7

Windows 7 Ultimate 32-Bit/XP x64
 
 

Yeah, clearing it.
I'm assuming you know how to then, but I'll talk you through it just in case.
On the board, there's a little jumper pin that says "CMOSJUMPER" Or something similar, the instructions will say anyway. (It's been a long time since I had that board, can't remember what it said), and you can swap them over and then swap them back.
Or you can just take the battery out for 30 seconds and put it back in.
Personally, I use the jumper option, but the battery option is easier.
Hope this helps.
My System SpecsSystem Spec
24 Sep 2010   #8

Windows 7 Ultimate 32 bit
 
 

Thanks for the help.

Clearing the CMOS fixed the OC warning. I had to set the time and date and a couple of other settings but all is well now.

Tye
My System SpecsSystem Spec
Reply

 Same startup message issue





Thread Tools



Similar help and support threads for2: Same startup message issue
Thread Forum
Message on MC startup Media Center
Message on startup General Discussion
Solved startup message Browsers & Mail
Message on startup General Discussion
Error message on startup General Discussion
Startup Message General Discussion
Message at startup General Discussion

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:04 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33