Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: win7 64bit only recognizing 6gig of my 8gig of ram


29 Sep 2010   #1

Windows 7 Home Premium 64-bit
 
 
win7 64bit only recognizing 6gig of my 8gig of ram

I just built a Windows 7 home premium 64-bit system with 8gig(4x2gig sticks) of ram in a triple channel mode. When I use cpu-z to check on my ram, it see's all at gigs at their proper timings and recognizes the triple channel set up. However, windows system configuration is only listing 6gigs. Is there something I'm missing about setting up windows to recognize this? Does windows not recognize triple channel set ups?


My System SpecsSystem Spec
.

29 Sep 2010   #2

Windows 7 Home Premium 64-bit
 
 

Never mind. I had to set the DRAM bus voltage manually to 1.65v and now all memory is recognized. Just an FYI if anyone else runs into the same issue.

Scratch that. Now windows only sometimes recognizes all the ram. I'm not sure what's going on, but this is getting frustrated. For some reason it's leaving out 1 stick every other time I turn it on.
My System SpecsSystem Spec
29 Sep 2010   #3

Windows 7 Home Premium 64-bit
 
 

from a cold start, it will only recognize 6 gig of ram.... From just a restart, all 8 will appear. This leads me to think it's some sort of power issue, but I'm not really sure how to solve it. Any help or insight into what this might be?
My System SpecsSystem Spec
.


29 Sep 2010   #4
Microsoft MVP

Win 7 Ultimate x64
 
 

Not sure where to point you but this,

Quote:
I just built a Windows 7 home premium 64-bit system with 8gig(4x2gig sticks) of ram in a triple channel mode. When I use cpu-z to check on my ram, it see's all at gigs at their proper timings and recognizes the triple channel set up.
isn't possible, even more so when only the i7/socket 1366 support triple channel.

MSI USA – Computer, Laptop, Notebook, Desktop, Mainboard, Graphics and more

Quote:
Main Memory

Supports dual channel DDR2 533/667/800, using four 240-pin/1.8V DDR2 DIMMs.
Supports a maximum memory size up to 16GB
Are all sticks the same make and specs?
My System SpecsSystem Spec
29 Sep 2010   #5

Windows 7 Home Premium 64-bit
 
 

From what you're referencing, I'm assuming you're looking at my specs in my sig, which is accurate for my system, but not the system I just built.

This is the motherboard for the system I'm having problems with:
Newegg.com - ASUS Sabertooth X58 LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard

and this is the ram:
Newegg.com - CORSAIR XMS3 8GB (4 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMX8GX3M4A1600C9

In the bios I manually set the voltage for the ram bus to 1.65 and I set the memory type to ddr3-1600.

Like I said, from a cold boot windows will only recognize the 6 gigs, it's leaving out a stick and I don't know why. From a restart, all of the memory is recognized. I'm not able to tell why.

The full specs of the machine I'm building(I suppose this would've been helpful in the first place):
Intel Core i7-950 Bloomfield 3.06GHz LGA 1366 130W Quad-Core Processor BX80601950
CORSAIR XMS3 8GB (4 x 2GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMX8GX3M4A1600C9
ASUS Sabertooth X58 LGA 1366 Intel X58 SATA 6Gb/s USB 3.0 ATX Intel Motherboard
SAPPHIRE Vapor-X 100281VX-2SR Radeon HD 5870 1GB 256-bit GDDR5 PCI Express 2.0 x16 HDCP Ready CrossFireX Support Video Card ...
Western Digital Caviar Blue WD5000AAKS 500GB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive
CORSAIR CMPSU-750TX 750W ATX12V / EPS12V SLI Ready CrossFire Ready 80 PLUS Certified Active PFC Compatible with Core i7 Power ...
Antec Three Hundred Illusion Black Steel ATX Mid Tower Computer Case
ASUS DRW-24B1ST/BLK/B/AS Black SATA 24X DVD Burner - Bulk - OEM
Microsoft Windows 7 Home Premium 64-bit 1-Pack for System Builders - OEM
My System SpecsSystem Spec
29 Sep 2010   #6
Microsoft MVP

Win 7 Ultimate x64
 
 

Someone needs to update their specs.

Hopefully someone with a similar setup can offer more, but at the moment the only thing I can see is that that memory is not on the QVL for that CPU. It is on the QVL for the Gulftown based one's, but not the Bloomfield one's. The QVL isn't the be all and end all of what will and won't work, but it is a place to start.
My System SpecsSystem Spec
29 Sep 2010   #7

Windows 7 Home Premium 64-bit
 
 

well I just pulled the stick and reseated it, and then I updated some mobo drivers. At the moment it looks like it's working, but I'm going to leave it off for a while then try again. I think it's the drivers more than the seating, because I checked to make sure it was secure several times. Plus I ran a memory test with MemTest86+ without error and everything was detected. Hopefully the drivers were the issue.

Quote   Quote: Originally Posted by stormy13 View Post
Someone needs to update their specs.
Not keeping it, so I won't be doing that. This is a system for the parents.
My System SpecsSystem Spec
29 Sep 2010   #8

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Ooops!
My System SpecsSystem Spec
29 Sep 2010   #9
Microsoft MVP

Win 7 Ultimate x64
 
 

Hopalong you would thinks so but,

win7 64bit only recognizing 6gig of my 8gig of ram-triplechannel.png

from the manual for that motherboard.


My System SpecsSystem Spec
29 Sep 2010   #10

Windows7 Pro 64bit SP-1; Windows XP Pro 32bit
 
 

Now that is weird. LOL

Before I bought this board I was also looking at a 58 chip set board but not the Sabertooth and it specifically said not do do what you have done.

Different board.
Mia culpa!
My apologies.

Mike
My System SpecsSystem Spec
Reply

 win7 64bit only recognizing 6gig of my 8gig of ram




Thread Tools



Similar help and support threads for2: win7 64bit only recognizing 6gig of my 8gig of ram
Thread Forum
c drive containg win7 formatted and reinstalled, winxp not recognizing Installation & Setup
BSOD Winxp 64bit, Win7 Pro 64bit many error codes BSOD Help and Support
ASUS P5KC - 8gig RAM - Won't boot Win7 Pro x64 Hardware & Devices
win7 not recognizing autounattend in VMWARE Virtualization
8gig to 16gig? Performance & Maintenance
Win7 64Bit crasshes with 6Gig Ram, but OK with 5 BSOD Help and Support
Win7 Not Recognizing my Graphics Card? Graphic Cards

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:10 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33