Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.



Windows 7: NVIDIA nForce Network Controller Problem

14 Oct 2010   #11

Windows 7 Ultimate x64
 
 

Any1?

My System SpecsSystem Spec
.

14 Oct 2010   #12

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Well I'm just guessing now, but Windows is not setting or keeping you LAN settings because you have 2 LAN controllers, so I would think that the motherboard's driver(s) for the LAN(s) is corrupted or conflicting. You might try uninstalling (removing) the LAN controllers from Device Manager and rebooting to see if the driver package that Pebbly gave you (that you downloaded and installed previously) will reinstall automatically without problems this time. If they don't automatically install then just run the download to install them.
My System SpecsSystem Spec
12 Aug 2011   #13

Windows 7 Ultimate x64
 
 

Has anyone found a solution for this? I have the exact same problem...
My System SpecsSystem Spec
.


25 Oct 2011   #14

Windows 7 Home Premium x64 SP1
 
 
nforce 630A onboard NIC problem

Hi,
I found exactly same problem on my motherboard ASROCK n68-s3 ucc with AMD Phenom II 810 and 8GB DDR3 RAM as on the 1st post. I have tried even to update the driver from Windows update service, however, it doesn't help. By the way, it's regarding situation, where NIC try to obtain address from DHCP server, if you enter static IP, it works fine. I think that this is relating to driver or nVidia chipset architecture itself, which is relatively old and I can't understand why new motherboards still use it. I can't use static IP in my network enviroment, so I decided to disable onboard LAN and use PCI-E ethernet card, it solves the problem.
My System SpecsSystem Spec
19 Mar 2012   #15

windows 7 pro 64 bit
 
 
Windows 7 and onboard NVidia Ethenet controller

I had this same problem for weeks. Tried dozens of fixes, new drivers, bio this and that with not success. Fix is assigning an IP address, subnet, default gateway and DNS server. No problems since.
My System SpecsSystem Spec
Reply

 NVIDIA nForce Network Controller Problem





Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33