Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: USB 2 device "not found" Code 41. Hard part fail?


12 Oct 2010   #1

Windows XP Pro SP3, Windows 7 Pro 32-bit, Windows 7 Ultimate 64bit, Windows XP Home SP3
 
 
USB 2 device "not found" Code 41. Hard part fail?

Folks can someone tell me how you would go about determining whether you have a shorted or otherwise failed USB embedded device? on Dell Dimension 8400, devices are registered, the chipset driver is installed [reinstalled] correctly, but the device is "missing".
Firmware must be working, because I can plug in a USB device and it will make a request [apparently] and get power routed to the device, but nothing shows up in Windows. in other words it does truly act like the component is 'missing or not found'.

??

thx
z

My System SpecsSystem Spec
.

Reply

 USB 2 device "not found" Code 41. Hard part fail?




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33