Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: I cannot get my internet to connect... worked fine before.

13 Oct 2010   #21

Microsoft Community Contributor Award Recipient

Windows 7 Ultimate 64
 
 

Would a quick call into HP on this issue be inline as the computer is only 2 months old. I take it it would be under warranty? You may have a bad card? Just thinking.

My System SpecsSystem Spec
.

13 Oct 2010   #22

windows 7 home premium 32bit
 
 

Let me give them a call.

I will post my results.
My System SpecsSystem Spec
13 Oct 2010   #23

windows 7 home premium 32bit
 
 

Quote   Quote: Originally Posted by pschumacher07 View Post
Let me give them a call.

I will post my results.
I called HP. They couldn't figure it out either. They are going to have it arranged to be picked up and looked at.

Thanks for all the advice. I am sure it will help someone with a more minor problem.
My System SpecsSystem Spec
.


13 Oct 2010   #24

W7 Ulti/64, XP Pro/32
 
 

Try uninstalling the lan drivers. Return to Windows 7 stock drivers.
Do you use auto update?
If so, check history and see what was loaded in. Sometimes a sys restore will not remove an MS update, ????? Turn off auto update.
My System SpecsSystem Spec
13 Oct 2010   #25

windows 7 home premium 32bit
 
 

I am not quite sure how to do that. An outline of steps would greatly help.
My System SpecsSystem Spec
14 Oct 2010   #26

W7 Ulti/64, XP Pro/32
 
 

Quote   Quote: Originally Posted by pschumacher07 View Post
I am not quite sure how to do that. An outline of steps would greatly help.
You said you could connect wireless with a laptop????
Download to a cd disk Driver Sweeper and the latest lan drivers for your mobo, either mobo manufacturers website or Realtek's website. Get right version for your OS version. Burn these two things to disk with laptop.

Boot up puter with bad lan.
start>run>type, msconfig>enter>boot tab>check safe boot, check network>apply>exit
reboot
Go to Device manager, click on Network adapters, uninstall adapter drivers. exit
Go to add/remove programs and uninstall any Realtek software for lan. Do not uninstall Realtek sound if you have!
Use CD you made to install and run driver sweeper. Remove any Realtek lan drivers.
defrag
reboot
Use CD again and install Realtek lan drivers.
Go to ms config and uncheck safe boot>apply exit
reboot
Go to device manager and see if network adapter has any flags. Try internet.

Going thru windows update will show you a link for update history, see if a lan driver was installed??????
My System SpecsSystem Spec
15 Oct 2010   #27

windows 7 home premium 32bit
 
 

I tried the above steps with no luck.

Still showing the same problem.

Also my update history does not show anything.
My System SpecsSystem Spec
15 Oct 2010   #28

Windows 7 Ultimate 64 bit
 
 

Maybe I missed it reading through the thread, but am I to understand that you are running the CAT5 cable to a NIC (network interface card) separate from the motherboard aka in a PCI slot?
My System SpecsSystem Spec
16 Oct 2010   #29

windows 7 home premium 32bit
 
 

Thank you everyone for the input.

The computer is on its way to HP right now, so unfortunately I can no longer try anymore suggestions.

Again, everyone's involvement was very much appreciated. I now know where to come with my computer questions.
My System SpecsSystem Spec
16 Oct 2010   #30

Windows 7 Ultimate 64 bit
 
 

Be sure to let us know what happens, good luck!
My System SpecsSystem Spec
Reply

 I cannot get my internet to connect... worked fine before.




Thread Tools




Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33